Have some error with GPU nVidia 410m (Vaio VPCEH28FG) - Hackintosh Sierra - Hackintosh Zone Jump to content
Sign in to follow this  
quang881576

Have some error with GPU nVidia 410m (Vaio VPCEH28FG)

Recommended Posts

Have some error with GPU nVidia 410m (Vaio VPCEH28FG)

Can't gain full video card (3mb - GPU: 512mb), it still work mac 10.11.x and earlier, I tried to port kext from 10.10 and 10.11 to 10.12, it can gain full (512mb), but have bug in the bottom-right, it has stripes (same case when I use safe mode)

Share this post


Link to post
Share on other sites

Okay, I want to know if you can install the appropriate Nvidia Web Drivers for your version of Sierra (which can be found from this list: http://www.insanelymac.com/forum/topic/312525-nvidia-web-driver-updates-for-macos-sierra-update-04192017/ )

If you can, then that should fix the graphical bugs, QE/CI, and the video memory issue.

I want you to run with these bootflags for when you're installing the Nvidia Web Drivers:

-v GraphicsEnabler=No nv_disable=1

Once you have installed the appropriate Nvidia drivers and selected "Web Drivers" (which should require you to restart your system at least twice; once after the installation of the Nvidia OS X Default drivers and once after you select the Nvidia Web Drivers from the control panel).

When you restart after selecting the Nvidia Web Drivers, you shouldn't require any bootflags (but I'd still recommend the verbose mode (-v) bootflag to see where your system may be hanging on boot if it does boot a bit too slow)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals

    Hosting February 2018

    Please donate to support the community.
    We appreciate all donations!



    $62.51 of $120.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hello,
      On High Sierra 10.13.1 under VMWare.
      I install Final Cut Pro 10.4 when running got this error:
      This graphics configuration does not support hardware acceleration, which is required to run Final Cut Pro.
      My GPU is: AMD Radeon R7 240 but show on Hachintosh About : Graphics: Display 128 MB. Thank you for help.
    • I got same error 4 years later. On High Sierra. What's the solution? What you suggested doesn't work. Why does this happen? Any ideas?
    • Hi there. I have the exact laptop and was able to install MacOS HS on it and boot up. I followed tonymaxx086 instructions but.... the following are NOT working as yet.... 1) Keyboard and trackpad (although usb kb and mouse work)
      2) Backlite control (screen appears to be in battery mode - dimmed)
      3) Sound
      4) Wifi 
      5) battery? I am able to access the internet and browse ok using Safari. I want to resolve #1 and 2 before I resolve the rest, but I am having an issue to determine what kexts to inject. There is no cross reference to this MOBO and I am not familiar with it. Can someone point me in the right direction? Many thanks.... 
       
    • Hey i won't this to but the zip is not good  
    • Hello, I've installed Hackintosh zone high sierra AMD on HP EliteBook 8460p using the recommendation hosted at this site, When booting from the HDD it keeps looping in ACPI errors, after a while it gave me the login page with no mouse and no keyboard enabled, Booting from USB will work when adding "-v acpi=off" arguments, Please help,   Thank you
  • Download Statistics

    • Files
      848
    • Comments
      2,137
    • Reviews
      2,570

    Latest File
    By Vale1831

    15    0

×