acer aspire e5-523 laptop my first hackintosh! - Hackintosh Sierra - Hackintosh Zone Jump to content
  • 0
Sign in to follow this  

acer aspire e5-523 laptop my first hackintosh!


acer aspire e5-523 laptop my first hackintosh!

Hi, i'm trying to install macos-sierra-zone on my Acer Aspire e5-523 laptop.

But i'm having trouble installing it, i get the apple logo and the loading bar come up within one second my laptop reboots.

My laptop specs are:

AMD A9 7th Gen dual core  Processor running at 2.9Ghz with turbo boost up to 3.5Ghz

AMD Radeon R5 Graphics

8gb of ddr4 ram

1TB hard drive

This is my first hackintosh and i'm new to this, in the UEFI menu i selct options and where it says boot i take out what it says next to it and put kcsuffix=amd

I'm not sure if i'm doing this right but doing that get the apple logo and progress bar up.

What should i do?

Any help would be greatly appreciated! 

Thanks, for reading,



Share this post

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Give these bootflags a try Tom:

kcsuffix=amd -v -x GraphicsEnabler=No

The bootflags contain a verbose mode, safe mode, and doesn't bother trying to enable QE/CI since that may not be available for your APU graphics solution.

You will not be able to get transparency working on the APU graphics solution and you'll only be able to get the native resolution of your monitor through this bootflag:

"Graphics Mode"="1366x768x32@60"

Aside from that you'll be experiencing some instabilities (kernel panics here-and-there depending on the workload and what you open) and you may not be able to get WiFi working on your laptop (or ethernet if you even have that option).

You could potentially get those things working if there are kexts for them, but I can guarantee that QE/CI won't be working because my first hackintosh attempt was Niresh Zone Yosemite on an AMD A10-6700 inside an old ASUS M11BB Essentio desktop with APU graphics (that was about 2013/2014).

I would recommend getting a laptop with supported Intel HD graphics if you're wanting a hackintosh on-the-go with QE/CI capabilities (such as transparency and graphics acceleration with less graphical glitches)

Since you're going to do what I did (try to get a working OS X installation on an AMD A-Series APU) and you have my respect and empathy for that (I know how much of a pain it was and how disappointing it was at the end when realizing what all was feasible on that setup) then the least I can do is help you get to the installation screen.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Donation Goals


    Please donate to support the community.
    We appreciate all donations!

    $54.09 of $100.00 goal reached.
    Donate Now
  • Download Hackintosh

  • Files

  • Posts

    • Hey guys, I'm looking into dual booting OSX Sierra or High Sierra on my ASUS Zenbook Pro UX501V. I use a lot of mac only software like sketch at uni and it would make my life a lot easier to just be able to boot into it instead of going to campus to use one of their Mac's. I'm currently running windows 10 and would prefer to not have to lose all my files or reinstall windows 10, however if this is unavoidable I would consider it. Specs are Processor    Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz, 2592 Mhz, 4 Core(s), 8 Logical Processor(s)
      GPU    NVIDIA GeForce GTX 960m 4gb DDR5
      RAM    12GB DDR4
      BIOS Version/Date    American Megatrends Inc. N501VW.300, 9/05/2016
      BIOS Mode    UEFI Does anyone know of any guides? Or has done this before? Even a link to point me on my way. Looked into the clover bootloader and I'm under the impression that's the route I'll have to take. Thanks for any help you may have      
    • Hi everyone. Here are my specs MOBO :Gigabyte Z68 XP UD3 (1155) GPU : HD 6870 1gb CPU Intel i7 2600k (1155) 60gb SATA SSD   MOBO is using legacy Bios. This machine has served me well for years. I tripped a circuit breaker a few weeks ago and now it's stuck in a boot loop. I have setup a new bootable USB to reinstall but for some reason the boot loop is happening when I startup from this as well. I can manage to get to the desktop using the safe mode boot flag (-x) but after a few moments, the desktop freezes and the computer reboots. I used the 10.10.1 disc image to create the new USB stick I am not sure if this could be causing the boot problem in the USB. Should I have used the 10.10.0? At first I suspected a hardware issue but I left the computer on for two days at in the bios screen and it stayed on just fine. Hoping someone can give me a hand figuring out which boot flags can get me going again or how I can reinstall the OS. I really need to get past the freeze/reboot cycle I am in. I am almost ready to nuke this thing and install windows
    • i also have this problem if you will finde the solution please inform me right away and thank you
    • I built a Hackintosh on a GIGABYTE GA-EP45-UD3P in 2010, and upgraded it to Sierra about 4 months ago. It's been working great until a few days ago.  The clock now is losing time, while the computer is on and running. I've been working on the computer all morning, and have had to bump it forward to the current time it 3-4x. Right now it says 9:40am, but it's really 9:47am.  I have "Set time and date automatically" set in settings and "Apple Americas/U.S. (" selected on the drop down. Deselecting it, and selecting it again, brings the clock back to the current time.  Is this a hardware issue or a software issue? Do I have to replace the CR2032 on the motherboard? If so - why? The computer is on, and running, why would it need that battery to maintain the time?       
    • i am trying to install yosemite on a asus m2n sli deluxe chipset NVIDIA amd Athlon 64 X2 5600+ ATI Radeon HD 4800   and still i am stuck at pci configuration begin or console error. i tried several kernels and graphic cards with no results please help with these boot flags ive tried -v -x ncpi=0x3000 nv_disable=1 -v -x ncpi=0x3000 nv_disable=1 GraphicsEnabler=No
  • Download Statistics

    • Files
    • Comments
    • Reviews

    Latest File
    By rembrandt63

    309    0