Niresh - Hackintosh Zone Jump to content

Niresh

Administrators
  • Content count

    2,105
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    713

Niresh last won the day on January 20

Niresh had the most liked content!

Community Reputation

2,413 Excellent

About Niresh

  • Rank
    KingMaker
  • Birthday 03/09/1992

Contact Methods

Profile Information

  • Gender
    Male
  • Interests
    Hackintosh

Recent Profile Visitors

178,968 profile views
  1. @xW4LK3R Try these in BIOS Load "UEFI Default Settings" Change IDE to AHCI Disable Spread Spectrum and Intel SpeedStep Technology The following lines were copied from a Forum Post You should not have any discrete card present during boot or it will kernel panic. Ensure "onboard graphics" is enabled before turning it off and removing the discrete card from your system. Save your UEFI settings exit, turn off your system, remove the discrete card, plug in your HDMI or DVI to HDMI and you should be good to go.
  2. @xW4LK3R You are booting in UEFI mode, if you try to boot in Legacy mode (Make changes in BIOS), Chameleon boot-loader will be loaded instead of Clover, So you can bypass this issue let me know if it worked
  3. USB Issue AMD FX Processor

    @viserbapaolo I think you are booting in Legacy mode, After selecting USB as boot source keep pressing Number 6, which will load Clover bootloader Clover usually patches many issues on the fly better give it a try. Keep me posted
  4. Will this work on my HP?

    @darky Yes haswell cpus are supported You should read the guide before starting any procedures https://www.hackintosh.computer/42/yosemite-zone-guide/ as from the guide, you have to use the following Boot-args to boot into Installation /haswell -v I'm sure about Your Graphics but try to Use GraphicsEnabler & MacBookPro SMBIOS
  5. USB Issue AMD FX Processor

    @viserbapaolo You have only two options: If you are using Clover use kcsuffix=bronya or kcsuffix=shaneee If you are using Chameleon Kernel=kernel.bronya or Kernel=kernel.shaneee Is this USB error happening after installation or Before installation?
  6. help cant get to install screen

    @fuzzman20 Yes you can even update to 10.10.5 but before that you must patch a sandbox kernel cache bug.
  7. @X-troyer BIOS are different for each Motherboard models so you have to find and configure them yourself.
  8. OsxAptioFixDrv-64.efi that is the one. If your PC reboots, then it must be an issue related to BIOS Settings, Check if your Bios settings are ok, Proper BIOS Settings are required to boot a Hackintosh
  9. @CaelThunderwing Replace OSXAptio2Drv.efi with OSXAptioDrv.efi, Location of the file is /EFI/CLOVER/Drivers64UEFI I will advice you to use separate hard disk for Windows and Mac GraphicsEnabler=Yes may solve your graphics issue are you trying Mavericks Zone? why did you use
  10. @MYLX You should do it via BIOS & I'm glad you made it work
  11. Check your BIOS Settings, Enable Executive disable bit in BIOS You have a latest processor (2017 released) you should try Sierra or High Sierra if possible Sometimes this guide may work https://www.hackintosh.computer/37/yosemite-zone-amd-guide/
  12. @Filippi You have dual graphics, try to disable one graphics from BIOS if it is not possible, try to download this plist and rename and replace it on BOOTLOADER PARTITION as config.plist in /EFI/CLOVER folder If it doesn't work try Sierra
  13. @CaelThunderwing If that is a 1st gen, you should go with Mavericks Zone or Yosemite Zone Mavericks recommended. I though that was a 6th gen
  14. @CaelThunderwing Your i5 6th generation can run Sierra & High Sierra Im not sure about the AMD CPUs but High Sierra is pretty good capable of running them (Im not an AMD Expert), but all your CPUs must support SSE4.1 instruction set to run Sierra or High Sierra, otherwise you will end up with a kernel panic. If you have dual graphics cards or chipset in same machine, try Sierra instead of High Sierra. High Sierra for Intel & High Sierra for AMD are separate releases. but you can try the AMD version with Intel machines. Properly setup BIOS before booting your Hackintosh You have to boot from these and post picture of your problem, without a problem i can't debug
  15. @X-troyer You are booting Yosemite Zone in Graphics Mode, You have to boot it in verbose mode to see what is the issue to boot in verbose mode, you have to type -v and press enter in Chameleon boot menu ( In Volume Selection Menu ) Then post a picture
×