Gustaf42TF

Members
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gustaf42TF

  • Rank
    Newbie
  1. Was going to suggest that. But congrats on solving it on your own!
  2. There is no screenshot bro
  3. error

    I tried to remove it, Still get the same error message. I managed to pass by the error by deselecting some boot flags. But now i'm stuck at this insteed. Any ideas? Please help.
  4. error

    Thank you, i will try that. I'll come back with an update
  5. Error Loading kernel cache (0x9) Hello! I have some problem with my High Sierra Beta installation. I can boot from the USB to come to the loader, but when i try to install i get this error msg: I have no idea what to do, please help. My specs are: CPU: AMD FX-9370 Motherboard: ASUS Sabertooth 990FX R2.0 RAM: 16GB GPU: MSI RADEON R9 380 Gaming 4G
  6. Yeah, here it is: https://i.imgur.com/StrUipS.jpg It's on Swedish though. Hope it doesnt matter.
  7. Hey! I just successfully installed the OS X Maverick 10.9.0 on my PC. With the speccs: AMD FX-4100 (even OC to 4.2Ghz) Gigabyte GA-970A-UD3, socket-AM3+ XFX Radeon HD 6950 1GB Dualfan 8GB 1333mhz RAM The only bootflag i used when i installed was: "amdfx -v" It works fine, but when i try to load the OS without the bootflag "-x" it wont work. It will come to a point where it's just a gray screen. Also when i'm booted up fine with "-x" some of the windows are "flickering" for example, when i start safari it "flickers" and when i move around the window it also "flickers" and the "adress bar" is kinda like "blinking". I tried to do the same with "System preferences" but it didn't flicker at all, even if i moved it around. (EDIT) Also when i go to youtube in safari, it flickers as hell and i can't watch any videos. Because it only stands that there were some problem. I kinda try to get a good snapshot of it. I've attached the picture. Please, help me! Best Regards Gustaf