Corsal - Hackintosh Zone Jump to content

Corsal

Members
  • Content count

    11
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Corsal

  • Rank
    Member
  1. Imessage

    Hello guys!! I have a problem with Mavericks: iMessage doesn't work. Is there any solution to fix it? Of course I've an apple ID and I logged in with it, but when I press enter, the "circle loader" turn around and never stops. Do have someone any ideas? Thanks a lot !!
  2. Installing Chameleon

    Thanks for answer.. But when i boot i still get boot 0 error..
  3. Installing Chameleon

    Hello guys!! I've a problem. I'm not able to install Chameleon on my Hackintosh. I explain better. Chameleon is installed because I lunched it from grub sometimes ago. But the problem is that Chameleon cannot start firsts. Of course I've set Mavericks partition as boot using gparted. Reading some forums I've read that the problem is due to 4k byte sectors of my hard disk. Maybe someone had the same problem and fixed it? Or maybe someone how help me ? Thanks a lot guys !!
  4. Intel Hd 3000 With Maverick..

    Don't know which text i have to install.. Because i've installed intel hd 3000 kext and nothing change..for example, if i see a video on youtbe, it goes slow.. Even the simulator of xCode isn't so fast.. Abuot nVidia i haven't see drivers for my card.And as OS i'm using maverick..Do you have any advice for me ??
  5. Does this kext works on Maveriks? https://www.hackintosh.zone/file/12-hd3000/ And is that right for me?? My computer has: Intel HD Graphics 3000 and a nVidia GeForce 540M. Thanks a lot
  6. Os X Maverick 10.9.0 Bootloader Broblem

    Explain me too pls
  7. Is It Safe To Upgrade To 10.9.1

    I've updated and i got a stuck after reboot. I got an Intel cpu. By the way I'm not really sure that the stuck was because of OS update because in the same session I've added some kext and something else. So, maybe, the stuck can be due to that . But this is just my experience
  8. Hello !! I got a problem. I cannot install bootloader and don't know why. I've used Chameleon wizard, i've select boot0hfs and press "install". But when I reboot my laptop I don't have any bootloader. My system is: Only one hard disk with 4 partition: - Linux mint - Swap for linux - Windows 8 - Maverick What can i do to fix this? And another question. I got Intel HD Graphics 3000 and a nVidia GeForce GT540M. At the moment the best resolution that I can have is 1024x768. Is it possible to fix this too? If yes, how? Thanks a lot.
  9. Screen Turn Off After Installing..

    Thanks Niresh, I've solved this problem.. Now I've just another 3 problems. Wifi, video driver and trackpad don't work. Have i do to something after the automatic optimization of osx?? Sorry for these newbie question .. @Steven: you have to reinstall your system. When you are in the screen where you have to choose the disk where install Maverick, press the button "Customize" in left-bottom. There will appear different voice to choose. Go Graphics and tick the one that say "Backup all Graphics Kext" or something like that. Then, complete the installation again. It will work !! Edit: another question. I've chosen the voice "Mac Pro" in SMBIOS of chameleon. But my computer is a laptop. Can i change this voice after re-installation? Or do I have to re-install the system? And can this thing generate problem? And last question: if I have to change the voice, which do I have to choose? MacBook Pro 6.1, 8.1 or something else? Thanks a lot again and sorry for some question that can appear so stupid :S.
  10. Screen Turn Off After Installing..

    Ok I'll reinstall and backup all graphics.. Then I'll tell you if it works !! Thanks a lot
  11. Hello !! I have a problem after installing Maverick on my laptop. The problem is the following: I've installed succesfully Maverick, then i've reboot my computer and, after selecting Maverick partition and putted -v tag, the system started. No error was reported. Later, the screen become gray for about 1 milliseconds and after that it turns off. I can hear the voice of "Siri" that explain me how to configure my system etc, but the problem is that i cannot see nothing because my screen is turned off. What can i do?? Some laptop info: - ASUS - intel i7 - Nvidia GeForce Optimus 540M Thanks Edit: I've also do some attempt: If i use -x -v -f nothing changes unless the voice of Siri because i cannot hear it (obviusly). If I use the flag "GraphicsEnabler=Yes" without verbose mode, I see the Apple logo and after about 50 seconds the screen turns off and the Siri voice starts. If I use the flag "GraphicsEnabler=No" without verbose mode, I see the Apple logo and after about 50 seconds the screen continue staying on but it shows Apple logo anyways while Siri voice starts. If screenshots can be nice for the problem solving just tell me !!
×