Ricardo Chiralt García

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ricardo Chiralt García

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Hi, I have a HP Pavilion 15 laptop with ati radeon r5 for graphics and A8-6410 cpu´s. I use flags: /amd npci=0x3000 for load the installer but didn´t work. I see the logo of the apple and the axe and a bar loading the hardware but never load the instalation. With -v flah I read this errors: AppleSMBusPCI: start failed to get acpi path for provider. Then I read in a loop: IOBluetoothHostControllerUSBTransport 0x2800 I can´t read more because the IOBluetooth... loop never stops. Can any help me? Thanks!
  2. Hi, my network card is: 02:00.0 Network controller [0280]: Broadcom Corporation Device [14e4:4358], BCM57785. I used the kext that recommend: AppleBCM5701Ethernet.kext, this is the log file: kernel[0] AppleBCM5701Ethernet [1000001b1, PXSX]: 0 16b5 initConfig - unknown chip (MY CHIP) kernel[0] AppleBCM5701Ethernet [1000001b1, PXSX]: 100 20 initConfig - configuration error - RX descriptor count > RX receive count kernel[0] AppleBCM5701Ethernet [1000001b1, PXSX]: 0 0 getAdaptorInfo - error setting up configuration data kernel[0] AppleBCM5701Ethernet [1000001b1, PXSX]: 0 0 start - getAdapterInfo failed, giving up kernel[0] AppleBCM5701Ethernet [1000001b1, PXSX]: 0 16b5 initConfig - unknown chip kernel[0] AppleBCM5701Ethernet [1000001b1, PXSX]: 100 20 initConfig - configuration error - RX descriptor count > RX receive count kernel[0] AppleBCM5701Ethernet [1000001b1, PXSX]: 0 0 getAdaptorInfo - error setting up configuration data kernel[0] AppleBCM5701Ethernet [1000001b1, PXSX]: 0 0 start - getAdapterInfo failed, giving up Does anyone help me?