hcs89 - Hackintosh Zone Jump to content

hcs89

Members
  • Content count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hcs89

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Sorry for not being clear enough. I know that. I found that file in Chimera installer. My question is: can I dd that boot1h file from Chimera installer even though I have Chameleon installed on HDD? Wouln't that mess up existing Chameleon bootloader (or whole Hackintosh installation)? Or should I try to remove Chameleon and install Chimera first, and then proceed to this fix if needed?
  2. Hi! Thanks for reply! One question before trying this method: since I have Chameleon installed, is it safe to dd that boot1h file from Chimera installer anyway? Can it make things worse (like preventing me from booting Windows 7 on HDD, or Hackintosh with USB stick)? (I checked Chameleon installer with Unpkg, but it has no usr/standalone/i386/boot1h file)
  3. I have similar setup on my laptop. I used Yosemite Zone installer, same issue. Hackintosh boots only with usb. Chameleon, which is installed on MBR can boot Windows 7 and Ubuntu for me though. I tried to set flag SystemLibraryKernelskernel file, but that causes restart of machine after few seconds of loading.
  4. Hi, Hackintosh folks! I have installed Os X 10.9.0 Mavericks from Niresh on my Asus K55VJ laptop. I have Windows 8.1 installed on SSD, and Os X is installed on HDD. The problem is, that I can't install apps on my Hackintosh, because whenever I mount a dmg, and then start the installer it crashes with message "Installer quit unexpectedly". When I click on "Report...", I get this in error report: Process: Installer [395] Path: /System/Library/CoreServices/Installer.app/Contents/MacOS/Installer Identifier: com.apple.installer Version: ??? Build Info: Installer-721000000000000~67 Code Type: X86-64 (Native) Parent Process: launchd [161] Responsible: Installer [395] User ID: 501 Date/Time: 2014-10-24 15:09:06.248 +0200 OS Version: Mac OS X 10.9 (13A603) Report Version: 11 Anonymous UUID: C6DDA294-0757-C0AA-8CC8-5F288A3E3715 Crashed Thread: 0 Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Application Specific Information: dyld: launch, loading dependent libraries Dyld Error Message: Library not loaded: /System/Library/PrivateFrameworks/Install.framework/Versions/A/Install Referenced from: /System/Library/CoreServices/Installer.app/Contents/MacOS/Installer Reason: no suitable image found. Did find: /System/Library/PrivateFrameworks/Install.framework/Versions/A/Install: unknown file type, first eight bytes: 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 Binary Images: 0x7fff604e0000 - 0x7fff60513817 dyld (239.3) <D1DFCF3F-0B0C-332A-BCC0-87A851B570FF> /usr/lib/dyld Model: MacPro3,1, BootROM www.hackintosh.zone, 2 processors, Intel Core i3, 2.49 GHz, 12 GB, SMC 1.30f3 Graphics: Intel HD Graphics 4000, Intel HD Graphics 4000, Built-In, 1024 MB Graphics: Asus GeForce GT 635M, Asus GeForce GT 635M, PCIe, 1 MB Memory Module: BANK 0/ChannelA-DIMM0, 4 GB, DDR3, 1600 MHz, Kingston, 99U5582-009.A00G Memory Module: BANK 2/ChannelB-DIMM0, 8 GB, DDR3, 1600 MHz, Kingston, 99U5428-069.A00LF Bluetooth: Version 4.2.0f6 12982, 3 services, 22 devices, 1 incoming serial ports Network Service: Ethernet, Ethernet, en0 PCI Card: Asus GeForce GT 635M, Display Controller, Slot-1 Serial ATA Device: Samsung SSD 840 EVO 250GB, 250.06 GB Serial ATA Device: WDC WD7500BPVT-80HXZT3, 750.16 GB USB Device: Hub USB Device: Bluetooth USB Host Controller USB Device: ASUS USB2.0 Webcam USB Device: Hub USB Device: USB Optical Mouse USB Device: USB Keykoard USB Device: USB2.0 Hub USB Device: USB2.0 Hub USB Device: HD Webcam C525 USB Device: USB2.0 Hub USB Device: USB Receiver Thunderbolt Bus: I have searched the forums, but havent found a solution (not even a thread) for my problem. Does anybody have an idea, how could I fix this?
×

Important Information

By using this site, you agree to our Terms of Use.