cgiannakidis70 - Hackintosh Zone Jump to content

cgiannakidis70

Members
  • Content count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About cgiannakidis70

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Another How to update to 10.10.3 topic

    Thank you for your reply. I installed the kext inside the zip file .I booted with -f flag and then I replaced the kernel to /System/Library/Kernels. I tried Hacktintosh Updater but it failed to complete the installation and my system got into boot loop.Any advice? Thank you in advance.
  2. Hi to all I have successfully installed niresh yosemite 10.10.1 to my pc. My specs are: AMD FX8350 GIGABYTE 990FXA-D3 16 Gb ram Kingston AMD Radeon HD 5770 SSD 80Gb Western Digital 500Gb TP-link TL-WDN48000 The boot flags i used are /amd1 npci=0x3000 cpus=1 -v First I wonder could I erase the cpus=1 boot flag so the operating system would use all the cores of my cpu? Second how can i update to 10.10.3 without problems?Is there a tutorial for that procedure? Thank you.
  3. Pre-install problem Yosemite

    Hi again Thanks for the reply.I tried the boot flags you said and pressing enter key and I managed to get into OS X Installation screen. I choose the language for installation but the button for go on is inactive.I can't go on through installation proccess. Thanks
  4. Pre-install problem Yosemite

    Hi I boot into chameleon and then use boot flags /amdfx npci=0x2000 USBBusFix=Yes EHCIacquire=Yes UHCIreset=Yes USBLegasyoff=Yes -v to boot into Yosemite-zone.The system boots into yosemite-zone and starts but stops in a line where it says "bpfAttach len 64 dlt 12" for a long time and does nothing.Never enters the OSX Installation screen. My specs are: AMD FX 8350 GIGABYTE 990FXA-D3 16Gb Kingston 1333Mhz Sapphire 5770 How can i solve this problem? Thanks in advance.
×

Important Information

By using this site, you agree to our Terms of Use.