John Koenig_115073 - Hackintosh Zone Jump to content

John Koenig_115073

Members
  • Content count

    13
  • Joined

  • Last visited

  • Days Won

    1

John Koenig_115073 last won the day on December 24 2014

John Koenig_115073 had the most liked content!

Community Reputation

2 Neutral

About John Koenig_115073

  • Rank
    Member

Profile Information

  • Gender
    Female
  1. safe to install yosemite update 10.10.1 ?

    My installation (clover) did great updating from the App Store. No tweaks needed, it just worked. Chameleon experience may be different.
  2. Install Failed: Undefined error: 0

    I just pretended that the install completed successfully and BAM! everything worked. Give it a try.
  3. Toshiba & Yosemite?

    I found that dart=0 and cpus=1 critical to success. Also npci=0x3000 igpenabler=yes and usbbusfix=yes. YMMV
  4. Toshiba & Yosemite?

    I have it running on a Toshiba C50B without issues. Use the Niresh distro. Boot args: cpus=1 USBBusFix=Yes NPCI=0x3000 IGPEnabler=Yes Dart=0 I use Clover to multiboot OS X and Win8.1. I've updated to 10.10.1 through the App store without issue. Good luck! --John
  5. The screenshots are all "No screenshot available" which makes this guide pretty useless. Hope for a correction soon!
  6. safe to install yosemite update 10.10.1 ?

    Hi Bob, I allowed my Niresh 10.10 Yosemite (yes, the broken image, but the Niresh ju-ju is strong) to upgrade to 10.10.1 and everything worked out great. Since I am a pessimist, I backed up the partition before hand, but no damage was done. Can't say the upgrade did anything positive, either, but the nag notice is gone. Good luck! --John
  7. Install Failed: Undefined error: 0

    Tomasz, that's exactly where I was a few (frustrating) days ago. The good news is that you have a lot working already. 1) Graphics resolution: what is your graphic setup? Mine is HD 4000 and that was painful to set up, but not it is awesome. 2) Booting. The boot partition got smashed by the installer. The good news is that you can now run the Chameleon wizard to set it up better. I am still struggling to get a Clover config that lets me boot Windows and OS X using EUFI. Now I go into BIOS setup and toggle back and forth and that is not ideal. Hang in there! Give it some time and effort and you will be amazed by your progress. --John
  8. Install Failed: Undefined error: 0

    Tomasz, give the resultant installation a try. I am now completely up and running on Yosemite, even after the "error 0" failure. Boot to the hard drive and pick up the broken pieces that the installer left behind. I found that all I needed to do was clean up some graphic kexts and configure the boot loader. Good luck!
  9. Yosemite post install USB issues and other problems

    I'm having the "no usb" problem, too. How did you resolve it? Thanks!
  10. Install error

    There are quite a number of us having this issue. There's a post on the first page of this forum with a few of us moaning about it. One thing to try: even though it says it failed, it may have succeeded. My laptop actually booted into Yosemite after the error, but some clean-up work was not done. The system isn't ready for prime time, but I'm booting from the hard drive now. Good luck!
  11. Install Failed: Undefined error: 0

    I've done some additional poking around. Even though the installation claims to fail, is SOME cases it actually succeeds. Following the failure notice, I have rebooted (via the USB), selected the hard drive as the boot partition and successfully completed the Yosemite install. Strangely, this does not happen every time. The failure message changes, too, sometimes claiming an error executing a script that seems to be part of the kext-moving process following the Yosemite base install. Niresh, any ideas? This seems to be a consistent and reproducible problem.
  12. Freezing While Installing:

    Congratulations on your success! Could you please share your method that was successful? I have a similar laptop and have not enjoyed success. Thanks!
  13. Install Failed: Undefined error: 0

    I have the same problem. i3-350M Toshiba laptop w/ Intel HD (1st gen) graphics and 8GB memory. A variety of boot flags attempted, all produce the same result, right after "Less than one minute" on the countdown. Very frustrating to wait 30-45 minutes before failing with no recourse.
×

Important Information

By using this site, you agree to our Terms of Use.