Ivan Mak

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Ivan Mak

  • Rank
    Newbie
  1. I have been looking at other hackintosh forums and found out that the cause of such problems lies inside the kernel. Since the vanilla kernel of OS X only supports Intel CPUs, the AMD kernels the we having been using are contributed by voluntary developers, and as end-users what we could do is probably wait for new AMD kernels which would address such problems.
  2. Hi, I have managed to install OS X Yosemite on an AMD + NVIDIA platform, everything else should be working fine except some graphics glitches. The problem is that it seems that the system would add an overlay to the graphics that it processes in the background. login screen should have a dimmed wallpaper, but on my computer the login screen is with a red overlay. when I used command + shift + 3 or 4 to capture the screen, the resulting image file is with a blue overlay. Also, font rendering does not work well in Chrome and Safari (it seems all Webkit browsers are affected), but Firefox is rendering the fonts correctly. I forgot to make a screenshot of this, but the one in the following post shows the same situation, but in my case the messed up fonts are in both Chrome and Safari. I tried to disable font smoothing in system preferences, but it didn't help https://www.hackintosh.zone/forums/topic/3588-my-font-in-safari-is-messed-up/ Specifications of my machine: AMD Phenom II X3 710 Motherboard: ASUS M5A78L-M LX (Chipset: AMD 760G / SB710) NVIDIA GeForce GT630 Thanks in advance!