valhallen.282

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About valhallen.282

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Hi, I have an existing Niresh Mavericks Hackintosh running on an M17xR1. Thats the 1st Gen after Dell bought them over. I have earlier been able to use the Mavericks installer with the following bootargs - npci=0x2000 PCIRootUID=1GraphicsEnabler=No -v This time however I am constantly struggling having tried a vanilla install several times and in several different ways. I finally Came back to the HackintoshZone(Niresh) installer since its my comfort zone. So far I've tried with and without VT activated with and without all npci options and PCIRoot options along with combinations of USBBusFix and GraphicsEnabler along with pointing to a 5,5 SMBIOS on another partition. I can't seem to be able to get around past the initial boot screen. The device either locks up at the PCI config or on a CPU Panic. Most of the time this is caused by ACPI debugger panic. I do not see anyway to modify the Hackintosh Zone disk. (or i haven't figured it out yet). Though i did manage to unhide and figure out which SMBIOS the installer looks at. My Specs are as follows - Alienware M17xR1 CPU - Core2Quad Q9300 Extreme RAM - 4x2 (8gb) Kingston Twin Seagate 500GB drives - RAID disabled (One has Linux Mint the other is the old Mavericks install) Motherboard - nVidia MCP79(9300 Onboard) Graphics - nVidia 9300 onboard (used only for installation) 2x280M(1GB) SLi(Dell nVidia) Synaptics Trackpad Panasonic Battery Seiko-Epson 1900x1200 LVDS display CA01N BD-Drive Notes - There is no UEFI/EFI mode. BIOS is set to VT off normally. SLi is always on. onboard nVidia card is only used for installation as the other cards are faster and let me use CUDA OpenCL.