voice123

Members
  • Content count

    16
  • Joined

  • Last visited

  • Days Won

    1

Community Reputation

3 Neutral

About voice123

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. try -v PCIRootUID=1 GraphicsEnabler=Yes
  2. no point having to boot without -v having the apple screen stuck doesnt show u any error. boot with -v show us the error messages
  3. what do u mean by graphics better for radeon hd 6670 card? Upgrade to a new gpu? if u mean by installing driver or watever, then this is not possible i guess u need to find ur ethernet model on ur mobo and install it via multibeast . choose only ethernet so u don scew up ur current setting
  4. -v -x doesnt help u to boot but only show u the error.. what i meant is post that screen
  5. try to play ard with boot args example -v npci=0x3000 -v npci=0x2000 -v PCIRootUID=0 -v PCIRootUID=1 combine all 3 etcs any combination also if u get blackscreen use GraphicsEnabler=Yes default is set to No from my experience.
  6. i put -v -x GraphicsEnabler=Yes PCIRootUID=1 i hardcoded this line in the boot and it work like charm now
  7. ok i managed to resolve all the problem myself, now i have a working yosemite...hope i don face any more problem
  8. post your last -v -x scrreen i need to see where you stuck at
  9. why do i have to input boot args on every boot up ? else boot will just stuck half way or black screen
  10. cos i have no ethernet after installation....so i tot i install from multibeast... end up it doent boot anymore. i will reinstall again to try....seeing that the installation is quite fast. i actually left my pc for 20 hrs and its stuck there
  11. x58 Evga sli le i7 920 x285 geforce gfx initaily i was able to boot after installation of unibeast it just wont pass this i tried GraphicsEnabler=No -v -x -f but no helps
  12. After installing unibeast, i did a reboot...i am stuck at this loading screen for an hour....its moving just too slowly
  13. Somehow i managed to boot up now the side bar keep having pop up