falens - Hackintosh Zone Jump to content

falens

Members
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About falens

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Hi, I would like to share with you when installing Yosemite 10.10 on my laptop. I've tested on 3 laptop, Acer 5930G, Asus A43SJ and Acer 4920, all device is normally and running well in Windows but when installing Yosemite 10.10 always stuck in Apple logo after rebooted but no problem when booting to Windows again. Only Acer 4920 successfully installed and no problem after booting and shutdown. The problem is my sound card and NIC not detected, it's my first time I'm used Mac so I still learning more. I tried installed Windows 7 for testing dual boot, installation successfully and dual boot no problem, the problem is my sound card not detected too in Windows, I've installed driver and still not success, usually no need driver for my sound card (Realtek). I back to my Mac again, try updated to 10.10.1, update successfully but my sound card and NIC still not work. I tried to change to new harddisk and installed Windows on it, and my sound card still not work, it's really strange, I updated my BIOS from 1.20 to 1.21 and result is yes yes yes my sound card working again in windows. So I replaced my hard disk again, boot to Windows and it's worked, I boot to Mac and still didn't work, okay no problem with that, but the problem when I back to my Windows again, my sound card not worked again, hufttttt. I still not understand about that. I replaced my hard disk again and my sound card still didn't work. For make sure again, I've downgraded my BIOS to 1.20 again and holaaa my sound card was working again, so I remove all partition and installed Windows again, sound card and all device worked normally, then I install Yosemite again, still like before, my NIC dan sound card still not detected, I back to Windows again and my sound card not available again. Hmm i think my sound card problem with Yosemite and he can disable my sound card, and still don't know where's the root cause for that. Can someone explain why it could be happen ? thank you translated with Google
×

Important Information

By using this site, you agree to our Terms of Use.