tuco94 - Hackintosh Zone Jump to content

tuco94

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tuco94

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Problems installing Yosemite on laptop

    Internal. The Kexts are in EFI/CLOVER/kexts/10.10 for yosemite right? The only one I have is the FakeSMC. I'm trying this: www.tonymacx86 com/yosemite-laptop-support/145427-fix-intel-hd4400-hd4600-mobile-yosemite.html But now I'm getting a kernel panic, still couldn't read after what. I'm guessing I did something wrong in the clover config since it boots with the installation pen drive loader but not wth my hdd loader. Also I couldn't fully apply the opngl patch because I still don't have Xcode.(see the end of the thread)
  2. Problems installing Yosemite on laptop

    Thanks for pointing that but still didn't solve. The Power Manager from my last comment did it, i'm in the system now and it is configuring some stuff. Now do I need to manually install clover on my hdd or the niresh distro does it by itself? Sorry for the noob question, it's my first hackintosh. More one thing, I still can't boot without the cpus=1, do I need to copy the haswell kernel as stated here? https://www.hackintosh.zone/forums/topic/4900-yosemite-only-boots-in-safe-mode-after-installation/?p=19550 For you using clover, the pm option is avaiable through the boot loader options. UPDATE: Used the lapic patch and was able to boot without cpus=1. UPDATE 2: The intel 4600 is working but with no satisfactory performance, suggestions?
  3. Problems installing Yosemite on laptop

    I'm havingthe same problem. Installed it with cpus=1 Already tried(in every possible combination, with and without the default parameters - dart=0 slide=0 kext-dev-mode=1): -haswell PCIRootUID=1 PCIRootUID=1 npci=0x2000 npci0x3000 -f IntelAzulFB=11 I was trying to solve it in a easy way, but I think thats my best shot: tonymacx86 . com/mavericks-laptop-support/114677-haswell-early-reboot-mavericks-locked-msrs-hp-envy-15-j063cl-i7-4700mq.html EDIT: Forgot to provide the hardware: HP envy 15t j100 i7 4th generation 2.5 ghz 8gb ram ddr3 1 th HD intel 4600 It's a bit strange situation, the bios says it's a 15t, but the screen actually has 17". The windows only detects a intel 4600 graphic card, as it is supposed to be in the 15t j000 but the case comes with a geforce adhesive.
×