Karis - Hackintosh Zone Jump to content

Karis

Members
  • Content count

    22
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Karis

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. Fullscreenon on laptop in vmware

    try switchresx app
  2. blocking instalation amd

    maybe try some usb flags USBBusFix=Yes Enable the EHCI and UHCI fixes (disabled by default). EHCIacquire=Yes Enable the EHCI fix (disabled by default). UHCIreset=Yes Enable the UHCI fix (disabled by default). USBLegacyOff=Yes Force USB Legacy off (disabled by default).
  3. Should i use your method or wait for official niresh release of update?Will be there eny difference? talking about this
  4. maybe lets try this solution ? http://www.insanelymac.com/forum/topic/302638-how-to-fix-save-picture-normal-i-have-bug/ dont know if replacing .framework is same as replacing kexts i dont have glitches on mavericks so copying files from it to yosemite isnt so bad idea
  5. yeah but all of hes apps crash lol,not several
  6. plz provide some more information, when did you fail? what error did you got? did you tried booting with -v?
  7. Yes i always do that,in yosemite it helps on mavericks dont ;/
  8. Hello, on mavericks i got everything working but sound is crackling,i tried everything.(installed with amd64 kernel) On yosemite(amd64 kernel) i got alot graphics glitches but sound is working perfectly fine. The other day niresh said to install yosemite with /amd1 kernel which includes webkit patch fixing safair etc. I did that,installed with /amd1 and now sound is crackling like in mavericks and video playback on youtube lags like hell and still graphic glitches. So what excatly amd1 kernel includes that is blocking my sound?Webkit patch?If yes how can i delete it? Then maybe i delete it also on mavericks and sound will be ok. my sound card is Realtek® ALC892 using default installed by yosemite voodohda 2.8.6
  9. Yosemite,Mavericks install 2h for me :< im gona try from dvd also today
  10. got the same graphics glitches! but not on mavericks,wonder whats the diffrence in graphic kexts. also wonder why on mavericks sound is skipping,lagging,crackling but in yosemite is perfect.
  11. it fixed safari,app store and chrome but now my sound and video in youtube and sound in itunes is laggy as hell so bassicly no sound for me. Had to rollback to old kernel. It might be related to my graphics problem with pink blue icons in applications but youtube was working fine in firefox now is laggy as hell.
  12. Instant reboot fx-8350.

    you talking about after installation or before? it should be /amdfx you can add also npci=0x2000 cpus=1 GraphicsEnabler=No
  13. Can't instal on AMD II X6 1090T

    try a combo of "-v npci=0x2000 cpus=1 GraphicsEnabler=No" this worked for me when i got mac framework sucessfullly initialized
×