Noact Fabu - Hackintosh Zone Jump to content

Noact Fabu

Members
  • Content count

    14
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Noact Fabu

  • Rank
    Member
  1. OS X not booting

    Hi all. I'm using a 8GB SanDisk Cruzer Blade and when I boot it loads some things and then reboots. Too fast for me to take a picture of the last line. Specs are: CPU: Intel Pentium® Dual-Core CPU E5200 @ 2.40 GHz Motherboard: MSI MS-7525 RAM: 2 GB Graphics: Gigabyte Nvidia GeForce 210 WLAN: N/A Ethernet: Realtek 8101E Audio: Realtek ALC662 And my boot flags are GraphicsEnabler=Yes -v Please help.
  2. Reboot problem

    Bump.
  3. Reboot problem

    Hi all. I'm using a 8GB SanDisk Cruzer Blade and when I boot it loads some things and then reboots. Too fast for me to take a picture of the last line. Specs are: CPU: Intel Pentium® Dual-Core CPU E5200 @ 2.40 GHz Motherboard: MSI MS-7525 RAM: 2 GB Graphics: Gigabyte Nvidia GeForce 210 WLAN: N/A Ethernet: Realtek 8101E Audio: Realtek ALC662 And my boot flags are GraphicsEnabler=Yes -v Please help.
  4. Computer won't boot OS X at all.

    Sorry about that. Now it's just restarting so I'll fix that, thanks!
  5. Computer won't boot OS X at all.

    OK so I got a Nvida GEForce GT210 and put it in and tried to boot with GraphicsEnabler=Yes OOB -v as boot flags and it didn't work. Please help I am trying with the D-SUB plugged into the card.
  6. Computer won't boot OS X at all.

    OK, thanks! (I take it back it it doesn't work.)
  7. Computer won't boot OS X at all.

    It didn't work.
  8. Computer won't boot OS X at all.

    OK will do and will see if it works.
  9. I Was trying to install Mavricks when this http://imgur.com/9kOBfPp(The file was too big for iHost). Specs CPU: Intel Pentium® Dual-Core CPU E5200 @ 2.40 GHz Motherboard: MSI MS-7525 RAM: 2 GB Graphics: Integrated graphics using Intel GMA 3100 WLAN: N/A Ethernet: Realtek 8101E Audio: Realtek ALC662 Tell me if you need more specs/pics and I know OS X works on this because I have installed Lion on it but wanted Yosemite and my Hac wasn't downloading and the Yosemite Zone is down and now even Lion or Leopard won't boot. Please Help. I don't know how to fix.
  10. Also mine says "Unable to find driver for this platform:"ACPI".n"@/SourceCache/xnu/xnu-2422.1.72/iokit/Kernel/IOPlatformExpert.cpp:1541
  11. I have the same problem but I only have 2 GB of ram so if I take out a 2 GB module I won't have anything left. I can post pictures and specs if needed.
  12. I got the same problem but I only have 2GB of ram if that's what your talking about sooo. If you need I can send a picture.
×