Vishnu - Hackintosh Zone Jump to content

Vishnu

Members
  • Content count

    10
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Vishnu

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. NETWORK problem....!!!

    dell precision t3400 intel core2 quad 2.4GHz nvidia quadro fx 1700(512mb) 250gb hdd
  2. NETWORK problem....!!!

    Iam unable to connect  to inter net via using ethernet cable(LAN)i see firewire not connectedi tried kexts by multibeast (only network based),ethernet all in one (which I found in this site)but no usewhat to do?? thanks 
  3. I had installed mavericks successfully but after booting.......... apple logo comes and the black screen appears after that no result but sometimes it boots to login screen and mavericks home screen appears good whats the problem
  4. Hey guys I downloaded the ".dmg" file provided in this site along with win32disk imager I created the pendrive as bootable and it asked for boot menu i used 10.8.5 I started installation..........the process took over 30 mins and completed sucessfully then after completing I took off the pendrive and started rebooting then it gave "boot0:error" so i plugged my pendrive and started rebooting then i got "boot0:GPT boot0:done" after that i got boot menu showing options "boot clover from EFI"......my hard disk 2,3......boot UEFI from EFI...........boot mac osx from 10.8.5.......boot mac osx from my hardisk1(in which I installed os)....boot UEFI internal from myhardisk1.. at 1st selected boot mac osx from my hardisk1 and got some series of lines and then it asked to create username and passwd(done)......and the home screen appeared(i waited for some more time to install kexts and other .........) and now I was unable to access OS after shutdown it is restarting if I had selected the same option as previous What to do?? Is my pendrive dedicated to that or i can I have 10.8.5 without pendrive(after installation) where my problem exists??
  5. Got an error in intel

    hey the matter is I finished installing after chameloen boot screen I stuck with apple logo with skip symbol no login screen coming for me what to do??
  6. Stuck At Apple Boot Logo After Install

    I too had the same error but with a skip symbol on apple logoMy PC is "dell precisionT3400" how(where) to select the SMBIOS of macbook pro & GraphicsEnabler
  7. Got an error in intel

    done installation with -v but the same error as mention previous occured
  8. hey i got an error same as mention in this pichow to solve that?? https://securecdn.disqus.com/uploads/mediaembed/images/622/1099/original.jpg
×

Important Information

By using this site, you agree to our Terms of Use.