Wollas D. Souza - Hackintosh Zone Jump to content

Wollas D. Souza

Members
  • Content count

    6
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    2

Wollas D. Souza last won the day on October 1

Wollas D. Souza had the most liked content!

Community Reputation

2 Neutral

About Wollas D. Souza

  • Rank
    Newbie
  • Birthday 03/25/1996

Profile Information

  • Gender
    Male

Recent Profile Visitors

426 profile views
  1. Greetings from brazil!! How to fix "A Graphics problem has been detected" Boot up or Restart your system and In the boot screen add this code line msi base=0x90 and the graphics gonna work normally. After that open the spotlight and look for the Extra folder open this archive (org.chameleon.Boot.plist ) add this code msibase=0x90 in the bootline just save and reboot. Example: <string>npci=0x3000 darkwake=0 dart=0 nvda_drv=1 msibase=0x90 ahcidisk=1 debug=8</string> It's a simple tutorial for the new users.
  2. Yosemite 10.10.1 only boots in Safe mode ( AMD )

    Try remove GraphicsEnabler=No from boot-line
  3. Internet don't work

    Install this kext https://www.hackintosh.zone/file/480-realtek-rtl8111-8168-kext/using kext Wizard, repair permissions and rebuild cache, reboot.
  4. “A graphics problem has been detected” Using the new version of Yosemite - 10.10.1 which was released to correct this error, i tryed many boot flags, and drivers instalation but the same error. Someone with the same problem? My Setup: Motherboard - ASUS M5A97 - R2.0 ASUS DC2 - GTX 660 AMDFX - 4170
  5. Yosemite 10.10.1 only boots in Safe mode ( AMD )

    Boot with -s and type this commands mount -uw / cd /System/Library/Extensions mkdir intel_back mv AppleIntelHD* AppleIntelF* intel_back/ touch ../Extensions after that reboot your system and use -v flag.
  6. Yosemite 10.10.1 only boots in Safe mode ( AMD )

    Use this flags npci=0x3000 GraphicsEnabler=No Kext-dev-mode=1 -v.
×