john.doa - Hackintosh Zone Jump to content

john.doa

Members
  • Content count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About john.doa

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. This https://www.hackintosh.zone/forums/topic/4554-os-freezes-whenever-i-try-to-install-1095/#entry19530worked for me on AMD VM.
  2. Native resolution

    Maybe try http://www.insanelymac.com/forum/topic/257464-chameleon-wizard-utility-for-chameleon/and change resolution in options?
  3. OS freezes whenever I try to install 10.9.5

    After digging I found solution https://www.hackintosh.zone/forums/topic/4391-msi-z87-g45-gaming-and-how-i-did-to-make-it-work-with-mac-os-x-and-update-it-to-1095/ It should be sticky RLDR; you need backup /mach_kernel and System/Library/Extensions before you start update using console from install iso then recover it after install complete and safe boot to repair permissions and rebuild cache using kext wizard.
  4. OS freezes whenever I try to install 10.9.5

    Same thing there. Host: win7 x64, AMD Athlon II x3 10.9 installed on -amd64, waited for end, restart all ok, downloaded .dmg and start install. Freeze on non-spinning wheeel "restrating". VDI grow to 13.5GB After reset it shows bootloader splash and then Virualbox crash. Tried -amd64 -x -s -v combinations, always flips in same place. Log shows: 00:00:04.631955 Guest Log: BIOS: Booting from Hard Disk... 00:00:04.637653 Display::handleDisplayResize(): uScreenId = 0, pvVRAM=0000000000000000 w=720 h=400 bpp=0 cbLine=0x0, flags=0x1 00:00:04.637682 UIFrameBuffer::RequestResize: Screen=0, Format=0, BitsPerPixel=0, BytesPerLine=0, Size=720x400, Sending to async-handler.. 00:00:04.637743 UIFrameBufferQImage::resizeEvent: Format=0, BitsPerPixel=0, BytesPerLine=0, Size=720x400 00:00:04.637752 UIFrameBufferQImage::resizeEvent: Resizing to FALLBACK buffer due to format is invalid.. 00:00:06.995270 Guest Log: int13_harddisk_ext: function 41, unmapped device for ELDL=81 00:00:07.523241 Display::handleDisplayResize(): uScreenId = 0, pvVRAM=00000000094e0000 w=1600 h=1200 bpp=32 cbLine=0x1900, flags=0x1 00:00:07.523270 UIFrameBuffer::RequestResize: Screen=0, Format=843204434, BitsPerPixel=32, BytesPerLine=6400, Size=1600x1200, Sending to async-handler.. 00:00:07.523352 UIFrameBufferQImage::resizeEvent: Format=843204434, BitsPerPixel=32, BytesPerLine=6400, Size=1600x1200 00:00:07.523381 UIFrameBufferQImage::resizeEvent: Resizing to directly use VGA device content.. 00:00:08.243627 Display::handleDisplayResize(): uScreenId = 0, pvVRAM=0000000000000000 w=720 h=400 bpp=0 cbLine=0x0, flags=0x1 00:00:08.243657 UIFrameBuffer::RequestResize: Screen=0, Format=0, BitsPerPixel=0, BytesPerLine=0, Size=720x400, Sending to async-handler.. 00:00:08.243729 UIFrameBufferQImage::resizeEvent: Format=0, BitsPerPixel=0, BytesPerLine=0, Size=720x400 00:00:08.243757 UIFrameBufferQImage::resizeEvent: Resizing to FALLBACK buffer due to format is invalid.. 00:00:21.656805 Display::handleDisplayResize(): uScreenId = 0, pvVRAM=00000000094e0000 w=1600 h=1200 bpp=32 cbLine=0x1900, flags=0x1 00:00:21.656855 UIFrameBuffer::RequestResize: Screen=0, Format=843204434, BitsPerPixel=32, BytesPerLine=6400, Size=1600x1200, Sending to async-handler.. 00:00:21.656948 UIFrameBufferQImage::resizeEvent: Format=843204434, BitsPerPixel=32, BytesPerLine=6400, Size=1600x1200 00:00:21.656984 UIFrameBufferQImage::resizeEvent: Resizing to directly use VGA device content.. 00:00:21.657318 IEM: wrmsr(0x8b,0x0`00000000) -> GP(0) 00:00:21.657346 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! 00:00:21.657346 !! 00:00:21.657347 !! Guru Meditation -226 (VERR_INTERNAL_ERROR_2) 00:00:21.657357 !! 00:00:21.657389 !! 00:00:21.657390 !! {mappings, <NULL>} 00:00:21.657391 !! 00:00:21.657399 00:00:21.657399 The mappings are DISABLED. 00:00:21.657403 00000000ff000000 - 00000000ffbfffff Hypervisor Memory Area 00:00:21.657409 !! 00:00:21.657409 !! {hma, <NULL>} 00:00:21.657410 !! If I dont enter cosole and let it boot it looks like: Tried change VM settings from "10.9" to "osx x64" - same thing...
×

Important Information

By using this site, you agree to our Terms of Use.