nishanth2 - Hackintosh Zone Jump to content

nishanth2

Members
  • Content count

    20
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About nishanth2

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. Keyboard not working in installer

    Or google how to make chameleon boot-loader usb and boot from that !
  2. Keyboard not working in installer

    "clover " Wont boot AMD kernel .. Boot with Chameleon . change the boot loader in the customize option during the installtion
  3. Yosemite works slowly

    VRAM ( total ) = 0 mb ? clearly your Graphics driver is not installed properly .. try to install nvida ktexts
  4. I cant start a lot of programs (Yosemite)

    just w8 for a better kernel for AMD !
  5. Yosemite - Black screen at boot after new install

    If you still planning to try .... Just try this cmd PCIRootUID=1 PCIRootUID=0 PCIRootUID=4
  6. blocking instalation amd

    try to remove the other usb devices apart from mouse and keyboard ,, and did you changed your sata to ACHI mode?
  7. Instant Restart after the Successful Installation

    Even after you install you will face so many problems because of this AMD kernel .. I just installed it on i3 processor and everything works perfectly no need to type anything or any complicated process ..
  8. Instant Restart after the Successful Installation

    When you install you used /amd kernel so the installation compelted . but when you try to bootup the installed MAC drive the /amd kernel not found that's y Your computer restart .." So all you have to do is simple ..... Copy the /amd kernel FROM mac USB to the Drive you have installed .. 1. Boot up with your USB like when you install .. use the same command to enter the installation screen 2. in the installtion screen in the top u find a terminal in the utiliity ( terminal is like a cmd panel for MAC) 3. Just Type the following text 1 by 1 in the terminal cp -f /Volumes/"Image Volume"/amd /Volumes/"mac"/System/Library/Kernels/kernel rm -rf /Volumes/"mac"/System/Library/Caches kextcache -u /Volumes/"mac" Note : that "mac" is the name of the partition name you install and the first cmd dont forget the last one is small letter k (kernel) and while typing this cmd if u dont get any erros than you doing right , if u see a message path cant find than recheck the cmd once again ,. after that just restart and now your computer wont restart //
  9. App store and safari bug

    Yup /amd64 Kernel !... Looks like need to w8 for a better kernel for AMD
  10. Instant Restart after the Successful Installation

    I can Finally boot without Graphics Enabler = NO .. just used PCIRootUID=1 . looks like most of the things works but still some weird issues like cant watch more thn 360p video on mozila . chrome and safari crash always . Feels like little bit laggy too some times when i open the app i see those colour circle ! and w8ing .... Looks like i need to wait for a better kernel .. Is there anyway to Find my Graphics Card is fully working or not ?
  11. Instant Restart after the Successful Installation

    Is there any other option to take a screenshot on mac ? Btw i see a lot of amd ktexts including hd7000 series ,, i need to edit the text ?
  12. Instant Restart after the Successful Installation

    AMD Radeon HD 7xxx: Chipset Model: AMD Radeon HD 7xxx Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 1024 MB Vendor: ATI (0x1002) Device ID: 0x683f Revision ID: 0x0000 Displays: E2042: Resolution: 1600 x 900 @ 60 Hz Pixel Depth: 32-Bit Color (ARGB8888) Display Serial Number: 211NDCR2A387 Main Display: Yes Mirror: Off Online: Yes Rotation: Supported I can boot only with GraphicsEnabler =NO And Like your said Reading the Forum Helped me a lot . Thanks man
  13. Instant Restart after the Successful Installation

    Omg You Saved My Hope Man .... Tried amd64 and Boom Works Perfectly Man . LOve you FInally I can Login in to Yosemite .. But got some issue on safari and chrome browser graphical glitch and force close ... and 1 more Big issue for me . i Usally Play Dota2 . But i can boot only with GraphicsEnabler=No .. is it possible i can play games in steam with GraphicsEnabler set to NO ?.. or is there any fix to Enable it ? My Graphics Card is HD7750 .. and 1 more wierd issue i can't take screenshot with cmd+shift+3 ,, says Failure to write image data ... once again thanks a lot man
  14. Instant Restart after the Successful Installation

    @ Quagmire26 btw i booted using the USB and selected the Installed Partition ..
  15. Instant Restart after the Successful Installation

    maybe i shud give a try with amd64 kernel .. but bro even though i feel like I can't make my Graphics card to work fully HD 7750 .. Anyway i will try and let u know
×