iToaster - Hackintosh Zone Jump to content

iToaster

Members
  • Content count

    12
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About iToaster

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. sorry, but this guide won't work for me. i tried it and i got an kernel panic error. I have the same CPU, but not a nivida graphic card. Step 8 won't work......
  2. 10.10.3 Updater on AMD VM

    No ideas? :-(
  3. 10.10.3 Updater on AMD VM

    hey guys, i'm currently running 10.10.1 from niresh on VMWare Workstation and i tried to upgrade to 10.10.3 witht he updater from this forum. I also made a folder HackintoshUpdater on the Desktop with the AMD kernel and the kexts but after some time the installer tells me it fails. I don't know why, do you have any tipps for that? I'm running the AMD FX-8350 as CPU
  4. [Help] Yosemite Zone on AMD FX 8350 & Sapphire Radeon 7970

    Well That is a good idea, but xcode need os x 10.10 .....
  5. AMD HD 7xxx on Yosemite 10.10.1

    Yes i have a HD 7xxxx. It makes mehr sag to hear that it is no possible to get it working. I will give the AtiConfig flags a try. Is it maybe possible to use kext from Mavericks ? I got good graphics on 19.1 and maybe the same kext are working on Yosemite ?
  6. [Help] Yosemite Zone on AMD FX 8350 & Sapphire Radeon 7970

    I have the Same Problem as auserwithnoname with the Same hardware.
  7. AMD HD 7xxx on Yosemite 10.10.1

    I tried it, but none of this options let me getting greate graphics........
  8. Problem with graphics in Yosemite 10.10

    i have the same problem with my Radeon HD 7970, but i dont know which kext from the backup files i should use. any suggestions?
  9. Hey guys, i still have issues with my graphiccard. I used the new Niresh release and all works fine now, but the graphics are extremly laggy. I dont now how to solve that, i can only boot with GraphicsEnabler=No When I try to boot with GraphicsEnabler=Yes i got an instant error ( see picture ). My Hardware are the following: AMD FX-8350 ASRock 970 Extreme4 AMD Radeon HD 7900 Series
  10. i solved my problem with the guide from Niresh: fix dsmos has arrived now i can boot with the GraphicsEnabler=No boot flag
  11. That didnt work for me either ....... Last Message i can see in v mode is " missing bluetooth controller"! Any ideas?
  12. Hey Guys, i took the new Yosemite Distribution 10.10.1 from Niresh and installed it sucessfully. But when i try to boot, it always end in a grey screen with the rainbow circle which continues spinning. When i boot in save mode ( -x ) i could go threw the installation. I tried many comments for boot: npci0x2000 UseKernelCache=No GraphicsEnabler=No kext-dev-mode= 1 but i have no sucess with none of this. Please Guys, any ideas? My Hardware is the following: AMD FX-8350 ASRock 970 Extreme4 AMD Radeon HD 7900 Series
×

Important Information

By using this site, you agree to our Terms of Use.