xvidmaster97x

Members
  • Content count

    36
  • Joined

  • Last visited

Community Reputation

2 Neutral

About xvidmaster97x

  • Rank
    Advanced Member
  1. Boot with amd arch=i386 npci=0x2000 GraphicsEnabler=No -x -v
  2. Try using Clover if you have issues with that use Charmelon
  3. Awesome and good to hear that it works and they didn't change the boot pattern or opinion with the new kernel, it just makes your system more stable and new kernels support your processor better.
  4. Alright if you are able to access the installation open up disk utility and then select your hackintosh drive where you installed hackintosh on and then press repair permissions should be the bottom left there are 4 options after that's done boot with npci=0x3000 GraphicsEnabler=No busratio=29 -v Let me know if it worked you can mix the boot flags but make sure to add busratio=29
  5. Awesome Good to hear and which steps/tutorial did you use to replace the mach_kernel?
  6. Alright good so is it stable? And is your video card working good?
  7. Check your bios settings make sure that it's in ACHI mode.
  8. I tried both of those things, now my computer shows the white screen still but this time my mouse freezes and I can't even use the power off button, any ideas guys?
  9. Reinstall Hackintosh without having an extra kernels when selecting customize
  10. It's for 10.8.5 mountain lion, sorry for not mentioning that and thank you very much, do I just install it using the kexy utility?
  11. Actually wait first try this.npci=0x3000 busratio=30 GraphicsEnabler=No xpcm-free -v
  12. Try recreating the usb you must of messed up when creating it
  13. I need a kext for my card and I can't find any, thanks guys.
  14. Try booting with npci=0x3000 GraphicsEnabler=No -x -v