rinring - Hackintosh Zone Jump to content

rinring

Members
  • Content count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rinring

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. I've tried in a hard disk with no previous operating system and same result. Maybe I should use some boot flag.
  2. I've tried the new version 10.10.1. I need to boot it with the flags /hp or /haswell. /hp1 doesn't work. Now it boots, but one minute after selecting the partitition, I get this error message: OS X could not be installed on your computer. Request failed to initialize. Quit the installer to restart your computer and try again. My computer has Linux installed in other partitions. I've tried other flags like -x, but the same result.
  3. Here is a possible solution for the problem: http://www.tonymacx86.com/mavericks-laptop-support/114677-haswell-early-reboot-mavericks-locked-msrs-hp-envy-15-j063cl-i7-4700mq.html When I have time, I'll deal with it.
  4. Maybe it has to do with the fact that the HP Probook 650 G1 doesn't have USB 2.0 ports. All of the four ports are USB 3.0. In other laptop, all the USB 3.0 ports aren't recognized.
  5. I've created a USB drive with Yosemite, and it boots ok in one computer, but in a HP Probook 650 G1, it freezes with the backslash symbol on the left top corner, and I'm not able to input any boot options. I've tried the Unibeast USB drive and the computer reboots silently. Any help please?
×

Important Information

By using this site, you agree to our Terms of Use.