reyhanaliy - Hackintosh Zone Jump to content

reyhanaliy

Members
  • Content count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About reyhanaliy

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. as i said, i dont know why, im successfully installing. i make bootable usb with disk utility and r2716 im using Yosemite 10.10.5 and Kernel from Bronya. after install, it's asked to restart, after restart. when i choose my OSX disk, nothing hanppened, blackout, and it's restarting again, and again, and again, and again. for installing im using npci=0x2000 -v. only that and i can install with smooth. i already try boot to OSX disk with -x -v arch=i368 arch=x86_x64 AtiConfig=Duckweed/Bulrushes GraphicsEnabler=Yes/No npci=0x2000 PCIRootUID=0/1 my spec: Athlon II 435 unlocked to Phenom II B35 Asrock 965GM GS3 FX Corsair Vengeance 2x4gb XFX HD 6850 Black Edition im sorry for my bad english, thank if someone can help me..
  2. Purple Glitch, AMD 6xxx

    My Spec : Athlon II X435 unlock to B35 Asrock 960GM-GS3 FX Corsair Vengeance 2x4GB XFX HD6850 Black Edition Here's my case but only few wallpaper, this one didn't have purple glitch this one didn't have glitch, but most of my wallpaper have purple glitch, i don't know why.. and how to make this work? why it's seen as AMD 6xxx, i already use macpois0n patch for 6xxx and when i use cinebench my gnu identified as if anyone can help me, thanks
  3. i had a few question, first lets see the screenshot.. First, how to change the resolution? cause i only have 3 reso, 1080p,1080i,720p second, why did i get cyan color when i take screenshot, cause its normal in my monitor, there's no cyan third, i get cyan and magenta color when i login, after login, it's come back to normal, no error color thanks if someone can help me..
×