tsunamy35 - Hackintosh Zone Jump to content

tsunamy35

Members
  • Content count

    10
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About tsunamy35

  • Rank
    Member

Profile Information

  • Gender
    Male
  1. Post Install! How to?

    Hi, I download MacPwn-Yosemite and yosemite directly by Mac app store. I create my USB key with success. I boot my laptop on USB key and add flag cpus=1 I install Yosemite whitout problem. After install, i boot on my Mackintosh Yosemite. When i'm on desktop, how to do post install? I've download "MacPois0n ::The Extreme Post-Installation Utility Version v1.4" I choose, "clover Legacy", "wifiinject", "voodooHDA" "kernel lapis" and "clover configurator" I install on my HDD but installer finish with an error. Why? Have you got an other post installation? My laptop is HP G72-150EF CPU I3-330M ATI Radeon Mobility HD 5430 6bg ram SSD 80Go
  2. Hi, have you try this? https://www.hackintosh.zone/file/419-amd-radeon-hd-7xxx-r9-graphics-drivers-for-mavericks/ It was for mavericks but try and come here to say the result.
  3. Radeon mobility HD5430

    Hi, Wouahh i work hard for have a good hackintosh!!! so, when i boot with my laptop's screen i've got black screen, I have put an HDMI cable my laptop and on an external screen! Miracle, no black screen at boot but.... grrrrr but.... screen is very strange: No, no it's not a bug of the forum lol , i have this screen when i boot with n external screen. i have try to do a capture of the "screen" (not very clear so it was difficult to view correctly what i was doing) and so, we can see on the first screenshot, my graphic card has 512mo ram (nice), don't look name of the graphic card, it's in my clover's config plist. on the second screenshot, we can see that i've got a native resolution (1600*900) So, my graphic card is partial operational with an external screen (resolution and ram ok but "scramble") can anyone help me to have a good splay on my laptop's screen please?
  4. Radeon mobility HD5430

    Finally, i spend a lot of time but i understand all your tutorial. But i've gt the same problem. Resolution stay 1024*768 and 3mb vram. I try to install a fully functional hackintosh on my hp g72-50ef still 1 year and i dont want to stop now just because my graphics card don't want to be ok. Please please please please please please help me
  5. Radeon mobility HD5430

    Sorry i can't test this before. First, Tanks you very very much for all this time. Second, do you speak french? If yes it will be easiest lol If no, can you help me step by step because i don't understund all your tuto. Thanks
  6. [AMD] Bootloader text spinner hangs at / or |

    Don't Work for me!
  7. [AMD] Bootloader text spinner hangs at / or |

    hi, i've got the same problem. Have you find an issue?
  8. Yosemite on HP

    Hi, I have read topic do by Niresh for make a bootable USB disk for install yosemite on my laptop HP G72-150EF. i have download "Yosemite DMG Torrent.zip" and "Restore yosemite.pkg.zip" I unzip "restore yosemite.pkg at the same place of "yosemite.dmg" I launch "restore yosemite.pkg", i selected my USB Key 8GB and i wait. When installer is finish, i restart my laptop and i selected my key for boot option. Just after press 'enter" button, my screen is black and stay with this: How can i boot correctly?
  9. Radeon mobility HD5430

    With Mavericks you have a Full QE/CI with ATI Radeon mobility HD5430? If i install mavericks can you help me for configure my laptop correctly for graphic card please?
  10. Radeon mobility HD5430

    Hi, First, i'm sorry if i do mistake! I'm french and so i don't speak english very well. I've got a laptop HP G72-150EF Intel core i3 330M ATI Radeon mobility HD5430 SSD 80GB 6gb RAM Yosemite 10.10.1 with clover boot loader My problem is with my graphic card. I know i've got an intel core I3 first generation with intel HD graphics but i'm sure HP has deactivate this card in BIOS. So my hackintosh see only my Radeon Mobility card. I've find kexts for have a native resolution (1600*900), but in "about this mac" my graphic card is only 5MB. So i'm not on full QE/CI. Anyone can help me please? Thanks a lot and sorry again for all mistakes.
×

Important Information

By using this site, you agree to our Terms of Use.