Abdullah Al-Mamun - Hackintosh Zone Jump to content

Abdullah Al-Mamun

Members
  • Content count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Abdullah Al-Mamun

  • Rank
    Newbie

Profile Information

  • Gender
    Male

Recent Profile Visitors

579 profile views
  1. All in one Sound Solution

    installed on Mountain Lion 10.8.5 ..on ASUS MOBO H61M-K WORKS PERFECTLY
  2. Boot Flags for Chameleon (Yosemite Zone)

    I am trying to install any mac on my pc but I am out of luck Currently I am installing Yosemite in my pc:- Intel E5200 @ 2.5 ghZ 2 Gb ram ddr3 Biostar G41D3C Intel Graphics Media Accelerator X4500. Every time I am getting stuck somewhere When I boot without flags it stucks at apple logo -v Stuck at FakeSmcDevice successfully initialised -v -f cpus=1 com.apple.AppleFScompression TypedatalessloadSucceded com.apple.AppleFSCompression TypezlibkmodstartSuccsessfully tried other bootflug: ​-v PCIRootUID=1 & 0 -v -x pci=0x2000 & 0x3000 GraphicsEnabler= YES & NO all same attached result! ANY EXPER MIND got single clue???? any special BOOT FLUG!!
  3. Installation continues even if DSMOS has arrived?

    DSMOS!! lucky that it arrived tough honestly...U should have waited for that 8 mins. patience all u need to run mac OS X specially when it's an AMD machine Good Luck
  4. I am trying to install any mac on my pc but I am out of luck Currently I am installing Yosemite in my pc:- Intel E5200 @ 2.5 ghZ 2 Gb ram ddr3 Biostar G41D3C Intel Graphics Media Accelerator X4500. Every time I am getting stuck somewhere When I boot without flags it stucks at apple logo -v Stuck at FakeSmcDevice successfully initialised -v -f cpus=1 com.apple.AppleFScompression TypedatalessloadSucceded com.apple.AppleFSCompression TypezlibkmodstartSuccsessfully tried other bootflug: ​-v PCIRootUID=1 & 0 -v -x pci=0x2000 & 0x3000 GraphicsEnabler= YES & NO all same attached result! ANY EXPER MIND got single clue???? help will be highly appreciated...thanks (boot screen attached)
×