gr8light

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gr8light

  • Rank
    Newbie
  • Birthday 08/09/1982

Profile Information

  • Gender
    Male
  1. Still the same situation. I copied all the kext from no npci zip to Extra/Extension and Packages/Kexts folder one by one and tried all the combination of boot flags but still no luck.
  2. @rhedges yes, I type it as "npci=0x2000" and used different variations you suggested earlier but didn't worked for me.
  3. @rhedges still no luck, I got the same issue with GraphicsEnabler=No and/or nv_disable=1.
  4. @ I tried all of the boot flags combinations you suggested but still having same situation. process stucks at "PIC CONFIGURATION BEGIN" and after 10 to 15 mins system goes to sleep mode, nothing happened. I've to reboot the system each time. does it has any issue with on board graphic chipset? does it required to have external graphics card? If it does, pls. suggest any.
  5. @Mention Yes, system still freezing at the same point "PCI CONFIGURATION BEGIN" with the boot flags you suggested.
  6. @Mention Thanks for your suggestion but it didn't worked for me. Still having same issue with options you suggested. is there any other options can help me?
  7. @, I'm tring to install Maverick 10.9 using USB DMG image but not being installed with AMD Phenom II x4 945 with Asus M4A785TD-V EVO MotherBoard, ATI Radeon HD200 GPU and AMD 785G/SB710 chipset. I tried /amd64 -v -f ncpi 0x2000 and ncpi 0x3000 GraphicEnabler=Yes cpus=1 USBBusFix=Yes many other boot flags but all the times it stucks at "PCI CONFIGURATION BEGIN" and after some time system sleeps not processing futher. could you pls. Help me to fix this issue? Thanks, gr8light
  8. @ could you pls. tell how could you install the Mavericks successfully on the same configuration? I'm tring to install with same system configuration but it stucks at "PCI configuration begin" Thanks