Spewed - Hackintosh Zone Jump to content

Spewed

Members
  • Content count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Spewed

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Last night, I decided to install Mavericks on my computer. Realized I wouldn't have Internet connection so it would be virtually pointless to have it on my PC at the moment. So today, I decided Mavericks was just a practice run, for what I wanted which is Yosemite. Today, i Iinstalled Yosemite before I went to work. Took about 30 minutes, I literally ran into zero issues. When installing Mavericks it seemed to be issue after issue after issue. Everything went swell. Now just waiting to purchase a compatible network card.
  2. I think what I will get is this http://www.asus.com/Networking/PCEAC68/ Gotta wait until payday, and then we will be up and running. Does anyone here know the range? I'm currently using an IDEAwork long range wifi adapter on Windows. Obviously, ASUS SHOULD be better.. But does anyone know for certain? This is what I currently have for Windows. http://www.newegg.com/Product/Product.aspx?Item=9SIA1V00S64887
  3. Hi, first of all, thanks for the help. A simple reinstallation, and reconfiguring of the options solved the problem. Thanks anyway! Now it's on to find a long-range wifi extender compatible with Hackintosh. I'm assuming anything compatible with MAC will work with my Hackintosh? That or perhaps I can configure one of my current wifi dongles to work.
  4. Hi, first Hackintosh here. I've installed via USB and Niresh. I went through the installation process and everything was fine, when done installing it asks to reboot. After that I boot to the Apple logo, screen goes black for a few seconds, then turns grey and I'm stuck there forever. I've tried GraphicsEnabler=No, and yes. I tried to boot into single user mode, but once it runs it's process I am unable to type anything. The text indicator remains solid white, and no keyboard actions are processed. I'm assuming the problem is with my graphics card, I have a GTX 770(rest of the specs below). I was going to follow this guide to attempt fixing it https://www.hackintosh.zone/page/hackintosh/articles/how-to/fix-grey-screen-black-screen-mac-os-x-installation-hackintosh/ Other than that I'm not sure what my problem could be. I'm more than certain it's my GPU. I booted with -x, it got a little farther than the standard boot. It took me to the Apple Logo, a loading bar appeared below it(further than any other try), but then once again we were back at the grey screen. Any help is appreciated. Computer specs: CPU: Intel Core i5 2500k SSD/HDD Samsung 840 Pro 250GB. 500GB Seagate HDD Nvidia GTX 770 Biostar TZ86 motherboard 16GB Patriot Viper Xtreme ram.
×

Important Information

By using this site, you agree to our Terms of Use.