UpwindManager18 - Hackintosh Zone Jump to content

UpwindManager18

Members
  • Content count

    8
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About UpwindManager18

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Yosemite installer wont boot

    Yosemite installer wont start Hi, Setting up my first hackintosh and getting a black screen when I boot after the kexts have loaded. Looks to be an unsupported graphics card but I cant't boot into single user mode to remove the graphics kexts. Bootflags used: -v nv_disable=1 GraphiceEnabler=No npci=0x3000 Graphics card: Nvidia GeForce 730 CPU: Intel Core I5-6400 (unsure of mobo)
  2. Yosemite installer wont start

    Yosemite installer wont start Hi, Setting up my first hackintosh and running into a black screen when I boot after the kexts have loaded. Looks to be an unsupported graphics card but I cant't boot into single user mode to remove the graphics kexts. Bootflags used: -v nv_disable=1 GraphiceEnabler=No npci=0x3000 Graphics card: Nvidia GeForce 730 CPU: Intel Core I5-6400 (unsure of mobo)
  3. Yosemite install black screen

    I am trying to install yosemite but get a black screen whenever I try to boot. I have left it running for a few hours but still not booted Intel core i5-4600 Nvidea geforce 730 12gb DDR3
  4. Black screen when booting installer

    I have tried the mavericks installer and other USB sticks but it does not make any difference The kexts load and then stops on a black screen, I have left it for a couple of hours not still nothing Boot flags: -v -x -s kext-dev-mode=1 npci=0x3000 Intel core i5-4600 Nvidea GeForce 730 16GB DDR3
  5. Yosemite screen Flickering

    My screen flickers whenever an item moves or changes EG: Scrolling on a page Graphics: Radeon R7 240
  6. Where do I enter boot flags in Clover

    Hi. I have just set-up my first hackintosh but I had to use npci=0x3000 and still need to use it after installation. Mobo: Gigabyte F2A55M-HD2
  7. Niresh Mavericks Mach_kernel is missing (amd4)

    *64*
×

Important Information

By using this site, you agree to our Terms of Use.