gagara1978

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About gagara1978

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. I wonder if anyone can help me, I am having weird issue with app store login on OS X 10.8.5 running on VirtualBox - I cannot enter my password when trying to download an app or view my account information. There is no error nothing, simply nothing happens when I enter password. I can get signed in to the app store, by associating apple ID with computer account, so app store shows me as signed in. But when I try to download anything I need to re-enter apple ID/password again and now in the app store, and the above problem happens then. Also, I can login to iTunes and do anything from within iTunes, like enter password, check account, without any problems. I installed iAtkos or Olarila distors of OS X 10.8.5, I have the same issue in both distros. I tried all the fixes on the internet. I added EFI string to org.chameleon.boot using EFI Studio. I removed and re-added network interface and made sure it is BuiltIn, Active, and en0. I changed serial number, make, year in smbios.plist using Chameleon Wizard. Nothing worked. Actually I am not sure these fixes and the problem I have are related. I run hackintosh on VirtualBox with simulated Ethernet card, but the host box connects to local network via wifi, and the local network itself is in a university, so it is on a local IP block, behind firewall and all that. I don't know if any of these may contribute to the login failures. Also I am physically located in Turkey. I tried using apple ID's created with US or Turkey address, with and without credit card, and tried to access both US and Turkey app store. Obviously none of these helped either. Please help, what can I do to resolve or troubleshoot the login problems, or what alternatives I can use to mac app store, or can I circumvent the second login during purchases in mac app store somehow?