ridz15 - Hackintosh Zone Jump to content

ridz15

Members
  • Content count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ridz15

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Installation Issues With AMD

    @Alvaro Ursua a million thanks works perfectly
  2. Installation Issues With AMD

    @Alvaro Ursua no luck yet but still trying to play around with the wizard thank you
  3. @mrexodia I noticed your system specs(processor &gpu) are similar to mine i'm trying to dual boot win 7 & yosemite 10.10.1 on different hdd but yosemite won't boot from hdd without the usb installer you happen to know a fix or whats going on??
  4. Installation Issues With AMD

    @Simone Rucci its the worst (or i configured it wrongly) anyway had to do a fresh install still booting from usb though
  5. Installation Issues With AMD

    @Alvaro Ursua Not yet......let me know if u get anything
  6. Installation Issues With AMD

    @Alvaro Ursua Yes using chameleon and it boots fine from the usb was just wondering if there is a fix for this . Will try use clover will let you know how that goes
  7. Installation Issues With AMD

    hi all i was able to install the 10.10 but on booting i get this massege Error: No boot disk has been detected or the disk has failed processor AMD FX- 6100 six core speed;3.3 Mhz, product name h8-1214 Mobo :M3970AM-HP(Angelica) Ram:10 gig Gpu: Nvidia gtx550TI
×

Important Information

By using this site, you agree to our Terms of Use.