Chase VanBurger - Hackintosh Zone Jump to content

Chase VanBurger

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Chase VanBurger

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Niresh 10.9.0 SYSTEM KEEPS REBOOTING! HELP!

    I'm having tis same problemn with AMD if anyonme finds solution I've used it all but the farthest i seem to get is with these flags if this helps (link is broken so can't see specs) I have AMD amd cpus=1 -v -F
  2. Mavericks stuck at blank grey screen or apple logo screen

    Same problem..... It has literally driving me nuts if you can figure it out PM me or post the solution here. I've tried all kinds of AMD boot flags no avail. Mainboard : MSI A55M-P33 (MS-7786) Chipset : Family 12h/14h Link Control Processor : AMD A6 3670 @ 1900 MHz Physical Memory : 8192 MB DDR3-SDRAM Video Card : AMD Radeon HD 6670 Hard Disk : OCZ-AGILITY3 ATA Device (60GB) Hard Disk : Seagate ST1000LM010-9YH146 ATA Device (1000GB) Hard Disk : TOSHIBA DT01ACA100 ATA Device (1000GB) DVD-Rom Drive : ATAPI iHAS324 Y Monitor Type : Samsung SAMSUNG - 7 inches Network Card : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter Operating System : Windows 7 Ultimate Professional Media Center 6.01.7601 Service Pack 1 (64-bit) DirectX : Version 11.00 Windows Performance Index : 6.8 on 7.9
  3. Hello i'm fairly new to community and would like a hand on someone who knows a little on mac side of things and getting to installation with AMD i've tried alot of different boot Flags and still nothing here are my specs. Using 10.9 USB.dmg Mainboard : MSI A55M-P33 (MS-7786) Chipset : Family 12h/14h Link Control Processor : AMD A6 3670 @ 1900 MHz Physical Memory : 8192 MB DDR3-SDRAM Video Card : AMD Radeon HD 6670 Hard Disk : OCZ-AGILITY3 ATA Device (60GB) Hard Disk : Seagate ST1000LM010-9YH146 ATA Device (1000GB) Hard Disk : TOSHIBA DT01ACA100 ATA Device (1000GB) DVD-Rom Drive : ATAPI iHAS324 Monitor Type : Samsung SAMSUNG - 32 inches Network Card : Realtek Semiconductor RTL8168/8111 PCIe Gigabit Ethernet Adapter Operating System : Windows 7 Ultimate Professional Media Center 6.01.7601 Service Pack 1 (64-bit) DirectX : Version 11.00 I know alot about computers and how they work and have been trying all kinds of MAC OS's with no avail ... If someone could point me in the right direction or lend a hand it'd been greatly appreciated. I also have pictures if needed. Thank you in advance.
×

Important Information

By using this site, you agree to our Terms of Use.