Saba - Hackintosh Zone Jump to content

Saba

Members
  • Content count

    7
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Saba

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. I guess I spoke to soon, everything was working flawless untill I did a Mavericks update from 10.9-10.9.5 Now I cannot boot anymore it gets stuck at the apple logo.
  2. Booted with flags: -x -v GraphicsEnabler=No -s Was able to access the terminal to write down the commands and Bam!! It worked im booted into OS X now I just have to find some drivers! Thanks a lot for the help
  3. Can't boot -s [single usermode] error is as follows.
  4. I followed all your instructions from your last post. From bios settings to flags you told me to use. I will now proceed with your next quote. Keep you posted asap. Thanks for your help by the way. Very kind
  5. Here's the update of my verbose. I tried your flags with no avail. **Photo to large to upload going to try and shorten it.**
  6. Alright thanks for the reply I'll try it out later today when I get home. Keep you posted.
  7. I keep trying to install OS X 10.9 Mavericks with Niresh Installation but can't get it to work properly. cpu: i5 3570k ivy bridge Gpu: Radeon HD 7970 Motherboard: ASUS P8Z77 -V Ram: Viper 1800x4gig =16gig total SSD: Samsung 840 Pro 500Gig Wifi: AsUS n66 USB I don't really know what to check or uncheck on the "Custom" installation menu. I don't know if I have to insert flags for compatibility issues. Thanks for the help in advance!
×

Important Information

By using this site, you agree to our Terms of Use.