Sweeeney

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sweeeney

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. I have fixed the above problem. The above problem will occur when you install OS X on a different partition which is on the same HardDisk Drive (HDD) as another operating system. In my case windows. All you have to do to fix it is use 'Disk Utility' in the OS X installer. Create 2 Partitions. Partition 1: Mac OS X (Extended Journalled) "Macintosh HD", Partition 2: MSDOS (FAT) "WINDOWS". Information inside the "" is names of partitions, you can change that to your preference. Once done just continue through installer and install windows after you have fully install Mac OS X and booted for first time Configuration. I hope this short guide helps you.
  2. when you boot from usb into the installer what flags do you use? try booting with: amdfx -v
  3. when i boot in -v it scrolls through text and sticks at "Data/Stack execution not permitted: authd[pid xxx] at virtual address 0x10xxxxxxx, protections were read-write" (x = a value which changes) Can someone please help me fix this thank you.
  4. So im using GA-970A-DS3P AMD Fx-6300 EVGA GeForce 210 I've mange to get the install done but i cant boot into Mavericks. once install is done and i boot off harddrive i get same screen as i did from booting the usb drive for install. I have tried many flags, including -v | -x | -v -x | -v GraphicsEnabler=No | -v -x GraphicsEnabler=No | none of them work. (Note the '|' is just to seperate the commands i used). Any help would be appreciated.