Suji - Hackintosh Zone Jump to content

Suji

Members
  • Content count

    18
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    1

Suji last won the day on December 20 2014

Suji had the most liked content!

Community Reputation

2 Neutral

About Suji

  • Rank
    Member
  1. i can only get in to the installer by deleting the platformsupport.plist file otherwise it restarts
  2. i tried those boot flags im having intel hd 4600 so when installation do i need to selet graphics enabler and igp enabler option ??? or which one should i select
  3. already selected but not helped can you tell which must be selected and which mustnt
  4. Didnt use any flags while installation MOTHERBOARD : Biostar Hi-Fi B85S3+ | PROCESSOR : Core i5 4670 | RAM : 4GB | GRAPHICS : HD4600 | HDD : 500GB seagate in bios i set to ahci mode and disabled enhanced inte speed step
  5. @Deepak @ installed mavericks succesfully but now its just restarting
  6. @Deepak i'm now @ school i'll post picture when i reach home
  7. @Deepak Niresh mavericks 10.9 iso and dmg (both) tried same error
  8. @ somehow i managed to solve that problem but now it showing , loading drivers .............. (so many dots) and keeps restarting
  9. First of all sorry if this topic is already posted I tried booting using the bootable usb which i created using the niresh distro But it keep showing loading mach kernel error loading drivers Please anyone help me to solve this problem ! Already used GraphicsEnabler=Yes -v xpcm-free boot flags
  10. BootDiskUtility v2.0.2014

    I can make clover bootloader using this but how can i make the chameleon using this ?
  11. Hackintosh Mavericks

    Downloaded iso version and write it to usb using win32diskimager but it's not booting should i download the usb version again ??! Please help me to solve the problem Thanks
×