Steve Cord

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Steve Cord

  • Rank
    Member
  1. Hi! I have successful instalation of Mavericks 10.9.2 on ASROCK 960GC-GS FX mobo, my CPU is AMD X2 5000 and I have 2GB DDR2 RAM. Everything worx except my NVidia GTX 260. I have downloaded latest Nvidia WebDrivers. Ater booting with -v the last thing I can see is NVDANV50hal... successfully loaded, and after that just black screen, changing DVI port at graphic card does not help. booting with IGPEnabler No does not help I was thinking about this problem, this mobo has onboard AMD Radeon 3000 graphics, but it can not be disabled in Bios, I can just choose which graphics will be primary - PCIE was choosen. When I use only onboard Radeon, OSX boots and can be used, but without graphical acceleration and I have not found any kext for Radeon 3000. So that is why I am trying old but still good Nvidia GTX 260. Please help!
  2. Have You set Your DVD-ROM in BIOS to AHCI mode?
  3. OS was installed reboot with -x does not solve problem :-(
  4. start with flag -v (pressing F8 while booting) and post image of monitor, where it stops
  5. Dear Friends! I have bought new ASUS X550C-XX030, after installing Niresh Mavericks Am stuck. This computer has this hardware: Am stuck after boot with -v here: dyld? please help
  6. or unplug Your USB stick and plug it to another port, when system is waiting for root device
  7. hmm, try read here: http://forum.osxlatitude.com/index.php?/topic/5820-109-still-waiting-for-root-device-while-booting-install-routine/
  8. first, after DVD is booted to initial screen, press f8 and enter this to load AMD kernel: amd -v or amd64 -v after install, this should work for Your graphic card: https://www.hackintosh.zone/file/255-natit-nvidia-driver/
  9. http://www.insanelymac.com/forum/topic/104797-creative-sb-live-audigy-audigy2-emu10kx-edsps-osx-driver-info-here/
  10. waiting for root device - system can't read DVD rom, go to BIOS and set DVD ROM to AHCI
  11. I had also this problem after installing 10.9, trying several time to restart, the same problem, when entering apple id, system stopped working I have tried this: -disconnect LAN cable -reboot -after login page displayed, I have wrote anything to first field, or even to try hit continue with mouse without typing anything, if You are fast enough to do this before OS X gets frozen. This helped me, there were error on screen but than I was able to enter real account and no freezing anymore
  12. I used to have mountain lion working with Intel HD 2000 onboard graphics. Only workable solution was to delete all Intel Graphics kext and use GraphicsEnabler=yes with Chameleon installed then I had to put this into /Extra/org.chameleon.Boot.plist, as this was only way how change resolution to higher - no other combination worked for me, just 1600x1200: <key>Graphics Mode</key> <string>1600x1200x32</string>
  13. Finally I have got it! I had several obstacles , I have had to deal with: 1) GraphicsEnabler has to be permanently off just edit /Extra/org.chameleon.Boot.plist and set it to "n" : <key>GraphicsEnabler</key> <string>n</string> 2) do not download any kexts, all You need is from Niresh Mavericks install DVD delete all graphics kext instead of these: AMD2400Controller.kext AMD2600Controller.kext AMD3800Controller.kext AMD4600Controller.kext AMD4800Controller.kext AMD5000Controller.kext AMD6000Controller.kext AMD7000Controller.kext AMDFramebuffer.kext AMDRadeonAccelerator.kext AMDRadeonVADriver.bundle AMDRadeonX3000.kext AMDRadeonX3000GLDriver.bundle AMDRadeonX4000.kext AMDRadeonX4000GLDriver.bundle AMDSupport.kext Delete 0x68181002 at Info.plist of AMDRadeonX4000.kext and AMD7000Controller.kext, Add 0x68191002 at the front for both 3) If You get dark screen after reboot, just plug in DVI cable to another port of Your card!
  14. I have done some research, there is another problem. I have done this: -removed all graphics kexts -boot with GraphicsEnabler=NO then I have tried to load kexts manually: kextload AMDRadeonX4000.kext, kextload AMD7000Controller.kext but one of them needs dependency AMDSupport.kext, which seems to be incompatible so please, could You zip and upload for me all graphic kexts, compatible with 7850 2GB RAM? for example - I dont now exactly which ones, but You, who has got this card working, could help me AMD7000Controller.kext AMDRadeonX4000.kext, AMDFramebuffer.kext AMDRadeonVADriver.bundle AMDRadeonX4000GLDriver.bundle AMDSupport.kext thank You very much !!!