ervanix

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

1 Neutral

About ervanix

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  1. Hi, Try to boot with -v -x. Do you have a intel graphic card? if yes try boot with -s boot flag in command line Type: mount -uw / Type: cd /System/Library/Extensions Type: mkdir intel_back Type: mv AppleIntelHD* AppleIntelF* intel_back/ Type: touch ../Extensions Type: Reboot
  2. Change the settings in bios to boot from hdd first. The location for kernel is /System/Library/Kernels/kernel, if you want to test another kernel copy the kernel to the / of the hdd and boot with the flag /name_of_kernel.
  3. has i said in previous post you don't need /amd after installation.
  4. Maybe kernel, maybe graphics. To ethernet install all in one solution https://www.hackintosh.zone/file/118-all-in-one-network-solution-wireless-ethernet/ Try to find what is your sound card and search for kexts and install, and the same for graphic card. Do you install the 10.10.1 version of niresh? i think that /amd kernel is the last kernel. i suggest to try install over again and follow de guide from niresh step by step it works. Cheers
  5. hi, what steps do you follow? in the customize menu do you select the right flags? look here https://www.hackintosh.computer/37/yosemite-zone-amd-guide/ after installation you don´t need any more de flag /amd. You can use the installer to use terminal after the language selection and copy a new kernel from terminal if you want.
  6. hi, if you use nvidia driver you must add to boot flag nvda_drv=1 kext-dev-mode=1 or edit your config.plist in clover configurator to do this.(you should find a guide how to use clover configurator) Before installing the graphics card drivers yosemite worked well? why you install the nvidia drivers?
  7. Hi, same Mobo here, if you select Uefi Clover boot loader you must change options in boot Clover Options - PCI Devices unselect USB Ownership and USB Injection. I installed with /amd npci=0x2000
  8. hi, you need to customize your installation in hdd drive selection, see this guide. https://www.hackintosh.zone/page/hackintosh/articles/yosemite-hackintosh-installation-instructions-guide-and-videos-for-amd-amdfx-intel-haswell-hp-laptops-common-pc/
  9. hi, try this All in one Network Solution (Wireless &... 1.0
  10. try adding the flag -v and see the log/messages.
  11. Hi, you must install with boot flag : /amd npci=0x2000 then in the installation page for Mac OSX, the hard disk/disk partition should now be showing up. Select it, and then click the "Customize" button on the bottom left. Select boot loader chameleon, and in de boot loader flags select the flags that you used in boot ex: npci=0x2000. Once you're done with the "Customize" page, install Yosemite.
  12. Hi, i use for install boot flag /amd npci=0x2000 with Amd FX 8350. In the Volume Selection menu Select the Volume and select Customize then select the npci=0x2000 for bootloader. Try GraphicsEnabler=No for your video card.
  13. Solved, Sorry guys, i always put boot flag ncpi=0x2000 (i don´t now why OMG), now i correct me and put npci=0x2000 and installing (i change c and p ncpi-npci ). boot flag : /amd npci=0x2000 Tks
  14. Yep, I have Mavericks installed in that system. I follow the tutorial but no luck, tried /amd, /amd64 , but /amdfx can´t be found. I have another 2 computers with niresh installed with no problems with mavericks. Anyone that have successful installed in Asus Sabertooth 990fx??
  15. I already tried ncpi=0x2000, ncpi=0x3000 but no luck.