mrjonny - Hackintosh Zone Jump to content

mrjonny

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mrjonny

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Intel HD 4000 On i5 3320m Laptop

    change my chameleon config to this and restored graphics <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GenerateCStates</key> <string>Yes</string> <key>GeneratePStates</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>No</string> <key>IGPEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string>kext-dev-mode=1</string> <key>Legacy Logo</key> <string>Yes</string> <key>Theme</key> <string>iCham2</string> <key>Timeout</key> <string>2</string> <key>UseKernelCache</key> <string>Yes</string> </dict> </plist>
  2. I have gotten my OSX 10.9 working on my laptop but I am struggling with graphics I have done the grafix backup all in single user mode to get here and using the following boot options Installing Using USB DMG Nirish <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <dict> <key>EthernetBuiltIn</key> <string>Yes</string> <key>GraphicsEnabler</key> <string>Yes</string> <key>IGPEnabler</key> <string>Yes</string> <key>Kernel Flags</key> <string></string> <key>Legacy Logo</key> <string>Yes</string> <key>Timeout</key> <string>2</string> <key>Graphics Mode</key> <string>"1920x1080x32"</string> <key>IntelCapriFB</key> <string>3</string> </dict> </plist> I hope some can point me towards getting is working please. I will keep googling and tinkering while waiting for a response. Graphics Intel HD Graphics 4000 64 MB of Shared System Memory
×