hasdoh1 - Hackintosh Zone Jump to content

hasdoh1

Members
  • Content count

    4
  • Donations

    $0.00 
  • Joined

  • Last visited

  • Days Won

    1

hasdoh1 last won the day on March 17 2015

hasdoh1 had the most liked content!

Community Reputation

1 Neutral

About hasdoh1

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Boot flags for yosemite Zone

    @phireak Thank you so so much, worked like a charm
  2. Boot flags for yosemite Zone

    tried it, didn't work this is getting frustrating please help
  3. Boot flags for yosemite Zone

    -v -x -F -f UseKernelCache=Yes PCIRootUID=1 GraphicsEnabler=No IGPEnabler=Yes darkwake=0 npci=0x2000 npci=0x3000 dart=0 cpus=1 busratio=20 arch=i386 arch=x86_64 -legacy -force64 -nossse3bit and when I used "arch=i386" it went back to yosemite zone menu instead of rebooting on its own with every other boot flag
  4. Hi guys, I was just installing yosemite zone on my laptop and it worked fine through restoring image from transmac and the boot from the flash drive. when it reaches the yosemite zone menu and I press "Enter" the device waits for a few seconds then reboots on its own. I've tried all the boot flags written on this page (http://www.macbreaker.com/2012/01/list-of-common-hackintosh-boot-flags_29.html) one by one but they don't seem to work And I used this installation guide to setup the new system (http://www.macbreaker.com/2014/11/how-to-install-os-x-yosemite-on-your-pc-with-yosemite-zone.html) my laptop is Toshiba c50-a490 processor: Intel core i5 4200M @ 2.50 GHz Graphics card : Nividia Geforce 710M & Intel HD Graphics 4600 Ram : 8GB Please Help .... Please Help .... Please Help
×