Nikkez - Hackintosh Zone Jump to content

Nikkez

Members
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Nikkez

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. hello, I need some help. I'm very new at this and I've been trying to install Yosemite Zone 10.10 on this computer: ASUS P5KPL-AM Intel Q8400 Quad Core Nvidia GT640 2x2 GB RAM DDR2 Kingston 350 GB SATA Disc to my knowledge, none of those should represent any hardware problem whatsoever. My knowledge in regards to BIOS is very limited -- I don't quite understand what EFI and UEFI stand for. The thing is I prepared a USB drive with YZ and I performed the installation through it at a 90 GB partition. It didn't seem to be any problem until it restarted. When it tried to boot through the Hard drive, the only thing that appeared was boot0ss error. Nothing more and nothing less. I tried to boot through the USB, selecting through its Chameleon my OS X partition (1,5) and a lot of sentences appeared, among those several errors and files not found (boot cache control, merged,playlist, login.playlist, bootcache.playlist, etc.). Then the screen became black and nothing would happen afterwards, I installed over checking Clover and its legacy settings, no changes at all. In brief, I can't run OS X from anywhere and Windows only through the YZ US. I have no knowledge on bootflags, bios configuration (I did everything a guy said on a video called P5KPL for Hackintosh or something like that) and now the only way I have to run my Windows partition is through the USB. Any help would be appreciated.
×