Fred Frederiksen - Hackintosh Zone Jump to content

Fred Frederiksen

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fred Frederiksen

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. GPU not Recognised; Nvidia GT 740 SC

    Hello H-Zone community, I have built my first ever Hackintosh and am very close to finishing the process of coding it and working out the kinks. I have found kexts to fixing USB3, Audio, wifi, etc. however, I am having a very difficult time having my GPU recognized by my OSX. This leads to a glitchy mouse, stretched screen always in 1280x1024, bad graphics glitches, and my HDMI monitor not getting video signal (VGA does). I will provide hardware and whatever else needed upon request. MB: Sabertooth x79 GPU: NVidia Geforce GT 740 sc (Evga 4gb, GDDR5) CPU: Intel i7 4930K Ram: GeSkill Ripjaw 32gb DDR3 I am running Yosemity 10.10.2 and have the most recent web driver from NVidia loaded for mac. I have also had the most luck programming Clover Bootloader but am unsure why it is having a hard time with the GPU. Down below will have my clover .config and maybe someone can shed some light on what I am missing Thanks for the help!
  2. Chris, this is only going to be a temerary fix for it actaully creates a new problem for me but here it is; boot: ncpi=0x(2000/3000) nv_disable=1 That second part allowed me to get past the black screen. As far as the problem it created - Now my monitor is not recognised as it had been, and it is currently in a stretched mode, with mild glitches. I imagine I now have to download a driver for this card. Goodluck to you and let me know if you make it past this point.
×