dylanyasen - Hackintosh Zone Jump to content

dylanyasen

Members
  • Content count

    18
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

1 Neutral

About dylanyasen

  • Rank
    Member
  1. Stuck On Apple Logo

    have you installed system yet?
  2. Stuck On Apple Logo

    no, wait . what do you mean by "choosing the .dmg file in the Niresh menu"
  3. Stuck On Apple Logo

    graphics issue my friend, just pain in the ass. short time solution is : use -s flag , after runs some code it will take you to commend line when you see "root:" then you can type following commends type: mount -uw / type: cd /System/Library/Extensions type: mkdir intel_back type: mv AppleIntelHD* AppleIntelF* intel_back/ type: touch ../Entensions type: reboot and you can get into system, or -x safemode at least . purpose of these commends is that move away those trouble maker graphics drivers (so called .kext flies) move them to that folder "intel_back" to back them up instead of delete em. however, you will not get a fully functional graphics even if you get into system. i can only help you until here my friend. good luck.
  4. 10.9 Graphics Issue

    oK, things are getting disappointing. about to give up just use it with flickering screen so tired . spent too much time. thank you so much Deepak for the help. greatly appreciate it. will try something else in the future but , need some rest right now.
  5. 10.9 Graphics Issue

    i didn't pay much attention to smbios? i don't even clearly know what it is. you just reminded me that i picked default. i used to set to macbook pro does this matter???
  6. 10.9 Graphics Issue

    ok i just finished a fresh install. found something new., 1. regular booting stuck after "blue tooth missing transport "(something like that) can boot in safe mood with -x. 2. when i get into safe mood, i found out that in system info. intel hd 4000 is detected as well as Acer GeForce 630M .(it used to be nvidia chipset or just nothing) I'm trying to do the inject intel thing.
  7. 10.9 Graphics Issue

    Ah.. Tried all kinds of stuff, install ,reinstall all kinds of kexts messing with .plist,,,, something happened almost had to reinstall again. luckily i got it back. waitting for Deepak's reply but he is not coming back:( still get flickers,,,,,, i just want it to be perfect. someone help!
  8. Acer Aspire V5-171

    hey man! sorry ive never experience this, but! i actually saw this error in a video yesterday. http://www.youtube.com/watch?v=eS4rJCIFc_k i remember he mentioned about boot 0 error at the end good luck
  9. 10.9 Graphics Issue

    OK man i just did it. this is my current plist: <key>Kernel Flags</key> <key>GraphicsEnabler</key> <string>Yes</string> <key>PciRoot<key> <string>1</string> bios : switchable result : error occur when booting again like last time , but boot in successfully. Graphics Display 64 MB of Shared System Memory when i click system report. system kind of crashes, takes me to log in window.
  10. 10.9 Graphics Issue

    just a quick update and keep the experiment current plist: <key>Kernel Flags</key> <key>GraphicsEnabler</key> <string>Yes</string> <key>PciRoot<key> <string>1</string> <key>InjectIntel-ig</key> <string>0b006601</string> <key>IntelCapriFB</key> <string>11</string> <string>npci=0x2000 dart=0</string> <key>Timeout</key> <string>2</string> <key>device-properties</key> <string>5e0000000100000001000000520000000100000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000003006601</string> BIOS setting: Switchable result: System detect Inter HD 4000 correctly. Graphics Intel HD Graphics 4000 1024 MB (detect GeForce as well but with 0 VRam) issue: 1.flickering still exists. 2.when booting boot loader throw an error : "error occur when booting, pause for 5 sec" can boot in to system however (i think this error is : i remember when i used other boot loader, if i set graphics enabler = yes it gave me an error said that i have to set my vram in bios to 64m 32m and ..... mine was 128m in bios ) next: gonna try to change back to intergraded in bios
  11. 10.9 Graphics Issue

    i just realized that i can actually watch videos on youtube by using google chrome. just a quick update
  12. 10.9 Graphics Issue

    So, after messing around i little bit. this is what i did: 1. added to chameleon boot.plist <key>InjectIntel-ig</key> <string>01006601</string> <key>IntelCapriFB</key> <string>1</string> 2. Change my graphics setting in BIOS from switchable to intergraded 3. added in boot plist <key>device-properties</key> <string>5e0000000100000001000000520000000100000002010c00d041030a000000000101060000027fff04002c0000004100410050004c002c00690067002d0070006c006100740066006f0072006d002d006900640000000800000003006601</string> this is what i get: it seems like system recognized my intel hd4000 in system info it says Graphics Intel HD Graphics 4000 1024 MB however, i still get flickers when i drag windows or Launchpad. I can't watch youtube. Please help !
  13. niresh wont install on amd athlon 7850 black edition

    Hey bro. I stuck at bluetooth yesterday as well But i didn't see that "still waiting for root device" you can still try if you want to tho. (BTW i was able to boot into safe mode -x -v) so what i did was : boot with -s when you see the prompt "root:" Type: mount -uw / Type: cd /System/Library/Extensions Type: mkdir intel_back Type: mv AppleIntelHD* AppleIntelF* intel_back/ Type: touch ../Extensions reboot and use -v flag good luck
  14. Can't get to installer...

    congrats! i just know you finish installing. for the boot loader issue, it seems like you didn't pick a boot loader when you install (in that customization mine wasn't picked by default, i went in and picked one of those boot loader) and I'm sure you don't want to re-install. so you can use multi beast to install a boot loader ! yea baby there is a tag for boot loader in multi beast , so go pick one buddy good for you your graphics is working fine. Im still dealing with my graphics, i got flickers and shit. my card is intel hd4000 and GeForce GT 630M discrete card still trying. good luck
  15. Can't get to installer...

    oh man tell me about it. that GUID thing was a killer. I didn't know that shit,. and i download Mavericks from App Store for an hour. try to install but stuck at that disk part. SHIT sorry man i typed PCIRootUID=1 wansnt 0 . you can try if you want
×

Important Information

By using this site, you agree to our Terms of Use.