ﺭﺟﻞ ﻛﺎﺭﻥ

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ﺭﺟﻞ ﻛﺎﺭﻥ

  • Rank
    Newbie
  1. good morning every one, i just want to ask if what is wrong with my installation of 10.8.2, i have successfully made a partition for my ML yet when it comes to 7 minutes before completion, a yellow triangle bust up my screen and tells me my installation has FAILED and i need to restart. I have used boot flags such as: amd, -v -x npci=0x2000 GraphicsEnabler=No, I have combined them hoping I will have a successful one. Sometimes I got kernel panic especially when I remove the AMD kernel. Lastly, i just want to inquire about the missing Kernel, the one after the Bootloader kext. Hope someone will help me. Below is my dxdiag copy paste of my laptop: System Information------------------Time of this report: 12/22/2013, 04:24:05 Machine name: KHASHYAH Operating System: Windows 8 Pro N 64-bit (6.2, Build 9200) (9200.win8_gdr.130108-1504) Language: English (Regional Setting: English)System Manufacturer: TOSHIBA System Model: Satellite C40D-A BIOS: 1.00 Processor: AMD E2-1800 APU with Radeon HD Graphics (2 CPUs), ~1.7GHz Memory: 2048MB RAMAvailable OS Memory: 1604MB RAM Page File: 1255MB used, 2012MB available Windows Dir: C:Windows DirectX Version: DirectX 11DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.02.9200.16384 64bit Unicode isplay Devices--------------- Card name: Microsoft Basic Display Driver Manufacturer: (Standard display types) Chip type: DAC type: Device Type: Display-Only Device Device Key: EnumROOTBASICDISPLAY Display Memory: 256 MB Dedicated Memory: 0 MB Shared Memory: 256 MB Current Mode: 1366 x 768 (32 bit) (64Hz) Monitor Name: Generic Non-PnP Monitor Monitor Model: unknown Monitor Id: Native Mode: unknown Output Type: Other Driver Name: System Devices-------------- Name: Network ControllerDevice ID: PCIVEN_168C&DEV_0036&SUBSYS_061211AD&REV_014&3A4E89300A8 Driver: n/a Name: PCI standard host CPU bridgeDevice ID: PCIVEN_1022&DEV_1702&SUBSYS_00000000&REV_003&24116FE&0&C2 Driver: n/a
  2. good morning every one, i just want to ask if what is wrong with my installation of 10.8.2, i have successfully made a partition for my ML yet when it comes to 7 minutes before completion, a yellow triangle bust up my screen and tells me my installation has FAILED and i need to restart. I have used boot flags such as: amd, -v -x npci=0x2000 GraphicsEnabler=No, I have combined them hoping I will have a successful one. Sometimes I got kernel panic especially when I remove the AMD kernel. Lastly, i just want to inquire about the missing Kernel, the one after the Bootloader kext. Hope someone will help me. Below is my dxdiag copy paste of my laptop: System Information------------------Time of this report: 12/22/2013, 04:24:05 Machine name: KHASHYAH Operating System: Windows 8 Pro N 64-bit (6.2, Build 9200) (9200.win8_gdr.130108-1504) Language: English (Regional Setting: English)System Manufacturer: TOSHIBA System Model: Satellite C40D-A BIOS: 1.00 Processor: AMD E2-1800 APU with Radeon HD Graphics (2 CPUs), ~1.7GHz Memory: 2048MB RAMAvailable OS Memory: 1604MB RAM Page File: 1255MB used, 2012MB available Windows Dir: C:Windows DirectX Version: DirectX 11DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.02.9200.16384 64bit Unicode isplay Devices--------------- Card name: Microsoft Basic Display Driver Manufacturer: (Standard display types) Chip type: DAC type: Device Type: Display-Only Device Device Key: EnumROOTBASICDISPLAY Display Memory: 256 MB Dedicated Memory: 0 MB Shared Memory: 256 MB Current Mode: 1366 x 768 (32 bit) (64Hz) Monitor Name: Generic Non-PnP Monitor Monitor Model: unknown Monitor Id: Native Mode: unknown Output Type: Other Driver Name: System Devices-------------- Name: Network ControllerDevice ID: PCIVEN_168C&DEV_0036&SUBSYS_061211AD&REV_014&3A4E89300A8 Driver: n/a Name: PCI standard host CPU bridgeDevice ID: PCIVEN_1022&DEV_1702&SUBSYS_00000000&REV_003&24116FE&0&C2 Driver: n/a
  3. Good morning everyone I just want to ask for you help for me to install os x on my toshiba satellite laptop. I have burnt my DVD niresh and usb for installation but all of those processes just ended up in a black screen called panic attack. I have tried the boot flags combining them hoping that i can have a sucessful installation. Thank you and more power. Attached here is my dxdiag copied Time of this report: 12/13/2013, 03:07:45 Machine name: KHASHYAH Operating System: Windows 8 Pro with Media Center 64-bit (6.2, Build 9200) (9200.win8_gdr.130410-1505) Language: English (Regional Setting: English)System Manufacturer: TOSHIBA System Model: Satellite C40D-A BIOS: 1.00 Processor: AMD E2-1800 APU with Radeon HD Graphics (2 CPUs), ~1.7GHz Memory: 2048MB RAMAvailable OS Memory: 1604MB RAM Page File: 1759MB used, 1508MB available Windows Dir: C:Windows DirectX Version: DirectX 11DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled DxDiag Version: 6.02.9200.16384 64bit Unicode