emaxxx4 - Hackintosh Zone Jump to content

emaxxx4

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About emaxxx4

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  1. Still waiting for root device

    Go into your BIOS and ensure that the hard drive type is AHCI rather than IDE or RAID. Also ensure that it is set to boot with that same hard drive
  2. I'm using an EVGA GTX 650 which is known working with Niresh's Yosemite on an intel processor board. I am able to sort of get Yosemite 10.10.0 up and running on an Asus M5A97 LE 2.0 board with an Athlon II X4 630 processor, but the desktop looks psychedelic, 16-bit colors. After applying an Nvidia CUDA update I still have to reboot using the "npci=0x3000 -x nv_disable=1" flags, but instead of going to the desktop I get this graphic. What am I doing wrong or what needs to be done? I can reinstall if necessary, but I'm hesitant to go up to 10.10.3 because i couldnt get to the desktop. It would boot up, Id select the HD with flags, and after a few seconds it would reboot. Thanks for your help.
  3. Hello. I successfully got Niresh's Yosemite build on an AMD for the first time (yay!) using an Asus M5A97 LE 2.0 and an AMD Athlon II X4 630. At the same time I'm also trying to get a new video card working on my main system, a Gigabyte Z68AP-D3 w/ intel i5-2400. The current system uses an EVGA GTX 650 2 GB card and runs TonymacX86's software successfully (both Mavericks and Yosemite install - Yosemite shutdown issues). I recently purchased a Gigabye GTX 960 G1 gaming video card and am running into issues with it on both boards. Issue 1 - I was using the GTX650 to install Niresh on the AMD board (Asus M5A97), but eventually wanted to use the GTX960 (since I'm having issues on my main board, but at least want to see if the issue is because the card is too new or some incompatibilities with the niresh installer). I was able to install it successfully, but has to use the flag "npci=0x3000" to get past the PCI Configuration begin saga. When I do, graphics are very slow, and the profiler only shows a 7 MB card instead of 2 GB. I looked at many threads and know to use the nVidia updaters for the current graphics systems, and that the 10.10.3 update should fix a lot of issues. I was able to upgrade to 10.10.3, but at the boot disk selection screen and selecting my hard drive, it would look like it would boot, then it would shutdown. No flag I tried would fix it. I also read in a few places that I should set my machine as a MacPro5,1 which I did. Issue 2 - I was able to reinstall Niresh's Yosemite again to the same drive while the brand new GTX 960 was in the Asus M5A97. I was able to get Yosemite reinstalled, but am leaving it at 10.10.1 for now. I also see I have very bad graphics, and this time at only 3 MB (with the GTX 960, what-what-whaaat?). I know there are other flags like nv_disable=1, nvda_drv=1, and dart=0. They have worked, but no matter what I still can't seem to get full graphics. because of the issues the first time I'm hesitant to try the 10.10.3 update. Issue 3 - I have Mavericks installed on my main machine (Z68AP-D3) but was using an external USB hard drive (WD My Passport) to hold Yosemite using UniBeast and MultiBeast (Im using a UEFI, so I don't need a DSDT). With the GTX 960 graphics card, I would have to enter "nv_disable=1 -x" when booting to either drive. Using trial and error, sweat and tears, I was also able to get the external Yosemite drive updated to 10.10.3 along with the latest graphics, but I still have to use the ""nv_disable=1 -x"" flags which result in slow graphics and only shows 7 MB rather than 2 GB. What can I do to get the graphics cards working to their full potential? I'd rather have the GTX 960 in my main machine, and have no preference as to using Niresh's or tonymacx86s install methods, but really whatever is more stable. I lean toward Niresh's because I put it on another drive earlier to test and was able to get a complete shutdown, whereas using the tonymacx86 method, the hardware would motion that it was shutting off, but the lights and fans remained on. I would want to use the GTX 650 on the AMD board where my current Niresh Yosemite is at, but also have the same issues with the graphics slowdowns. PS. Also, where does one get the NVidia installer (shown in the screenshot below)? I came to the conclusion that it was only available on Mac Pros, which is why I changed my system definition on both the my Passport Yosemite and AMD board hard drives, but neither system shows the control panel to enable this. My i5 does not have on board graphics, and I don't know if my AMD Athlon has on board graphics or not. I prefer to use video cards instead. Thanks for your help!
×