tim687 - Hackintosh Zone Jump to content

tim687

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tim687

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

693 profile views
  1. [Help] Intel® GMA 4500MHD kext

    Hi Jan, I already gave up.
  2. (KEXT) Intel HD4500M - it is exist?

    This doesn't work for me. If I click on Show Mac Info (or however it's called) is shows that I only got 3 MB without and 4 MB with resolution fix, of video memory. If I open LaunchPad you'll literallysee the thing draw from top to bottom. I've also enabled the Intel Capri FB and set it to 3 and 4 without any result. When I install the GMA4500MHDx64.kext file, OS X doesn't boot at all and the only thing I get is a grey screen. Hackintosh info: Asus UL50AG OS X 10.10.1 Yosemite Intel® Core™2 Duo Processor SU7300 : 1.3 GHz Mobile Intel® GS45 Express Chipset DDR2 800 MHz SDRAM, 2 x SODIMM socket for expansion up to 4GB SDRAM 15.6" HD (1366x768) LED backlight,Color-Shine (Glare-type) Embedded Intel® GMA 4500MHD Intel® WiFi Link 1000 Integrated 802.11 b/g/n Built-in Bluetooth™ V2.1+EDR (optional)
  3. Hello everybody!! Yesterday I've installed the patch for the graphics card (http://thesave.altervista.org/2011/11/finally-snow-leopard-10-6-8-on-my-ul30a/) It doesn't affect anything at all. I could have installed the Resolution fix (which works) but then I only got 4MB of graphics memory, and that isn't enough for me. DSDT files: http://cl.ly/2n3m2q3C0y0M?_ga=1.49616687.823778618.1425818441 http://cl.ly/1c3d442M301J?_ga=1.119873281.823778618.1425818441 Here are the images I took to show my configuration: The laptop that OS X Yosemite is running on has these specs: http://www.asus.com/Notebooks_Ultrabooks/UL50Ag/specifications/ Intel® Core™2 Duo Processor SU7300 : 1.3 GHz Mobile Intel® GS45 Express Chipset DDR2 800 MHz SDRAM, 2 x SODIMM socket for expansion up to 4GB SDRAM 15.6" HD (1366x768) LED backlight,Color-Shine (Glare-type) Embedded Intel® GMA 4500MHD 320GB,5400rpm Intel® WiFi Link 1000 Integrated 802.11 b/g/n What do I need to enable? How do I make OS X load the installed kext file for my graphics? Another side question, does anybody have the KEXT files for the Intel WiFi Link 1000 b/g/n? I can't find them anywhere. If they don't exist, are there any KEXT files that work with this chip? (or are there files available for eg the WiFi Link 1050 that is working, maybe we can adjust the KEXT to let the 1000 work?) Thanks for helping me out with this massive headache. Small note: I've tried many different KEXT files, and the result with most of the files was a grey screen at boot, so I used grafix to remove them and boot my OS X "Mac" Tim
×

Important Information

By using this site, you agree to our Terms of Use.