Doc_Spacetime - Hackintosh Zone Jump to content

Doc_Spacetime

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Doc_Spacetime

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Yet another Mavericks ethernet problem

    Thanks for the replies guys. I managed to somehow fix my situation temporarily until I get a new ethernet card. Tethered one of my old android phones via USB (HoRNDIS driver) and it works as a great Wifi adapter. Very little latency to top it off. Is there a particular ethernet card you would recommend for a hackintosh? Preferably one that is as comfortable with them like Gigabyte boards are.
  2. My first hackintosh. Everything went smoothly and the install ran fine except that I have no ethernet. I have an old 3Com 3c2000-T since my onboard ethernet fried and it was all I could find in the house. Naturally, I have no internet and it is driving me nuts trying to fix it. I found info about kexts for it that worked on early versions. I'm talking 10.7 going back. None of them work. Either that, or I am doing it wrong. (I am fairly new to this so that may be it). Niresh's All in one network solution did not fix it. I have been at it for days trying out several skge.kext files I randomly find on the internet pertaining to Marvell/3com but none seem to work so far. I suspect that the kexts I am trying out might be outdated and wont work on mavericks given I am using an aging card and I am close to giving up. Just figured I would at least try and post here before throwing in the towel hoping something might come up. My specs are : AMD FX-8150 Crosshair V motherboard (with an inexplicably dead Ethernet) 8 Gigs RAM Radeon 6850 Mavericks runs perfect. I simply don't have internet.
×