Mega MAniac - Hackintosh Zone Jump to content

Mega MAniac

Members
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mega MAniac

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Hi, Thanks for the reply, unfortunately I have tried nv_disable=1, I forgot to mention it above. It produces the same result. I am tring a tonymacx86 guide with a vanilla install of Yosemite now, someone with very similar hardware had success over on tonymac. Distros like Niresh are nice when they work, but when a problem crops up the heavy customization means advice on the internet doesn't necessarily apply.
  2. device is write locked

    Glad its not just me having this problem... (see about 4 posts below yours) Its a graphics problem is everything that I have read. However as I understand it you should be able to run with your integrated graphics. I'll go over everything I tried, although I'm still stuck, see if it helps you. First up I assume you have followed the guide here? Which says you have to boot with the /Amd kernal flags? If so (and I'm guessing you have, as I dont think you would be as far as you are) try the following boot flags. -v -f -x Graphics Enabler=No IGPEnabler=Yes nv_disable=1 dart=0 And thats about as much as I can help. The kexts are missing I assume because of the heavily modified Niresh install, and because they cause problems like this for some users. I assumed my problem was because I have no IG, just a gtx980 which you have to modify kexts to work with anyway. But seeing you have the same problem makes me wonder!
  3. Hi, so I'm stuck at the quite common it seems - [IOBluetoothHCIController][start] -- completed I understand this to be a graphics problem from reading around the web. Solutions I have found and my problem with them: Use integrated Grpahics - I dont have them, I'm on a M-ATX mobo with no support Delete graphics kexts (most common 'solution') - 2 problems with this 1. When booting into single user mode and typing 'fsck -fy' followed by 'mount -uw /' I get "disk2s2 is write protected" (I have tried 2 separate USB sticks). 2. They dont seem to exist in the Niresh install anyway, when looking in System/Library/Extensions from within Windows or OSX Booting with flags "/x99 cpus=1 npci=0x2000 -v" as standard, other flags such as IGPEnabler=Yes/No, GraphicsEnabler=Yes/No, PCIRootUID=1, dart=0. Get me no further than this. My guess is that because I have no integrated GFX and the Niresh install has no graphics kexts that I actually do need these kexts to boot. But I dont know which ones I need... If this sounds plausible could someone direct me in the right direction, or if anyone has any other ideas I would be grateful for these too. Specs: Gigabyte Technology Co., Ltd. X99M-Gaming 5 3.30 gigahertz Intel Core i7-5820K NVidiaGTX980 HP z24x (DVI)
×