challou - Hackintosh Zone Jump to content

challou

Members
  • Content count

    24
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About challou

  • Rank
    Member
  1. I kext needed conexant Cx20561 vendor id 0x14f1 device id 5051 subsytem 0x0003 for Yosemite 10.10.2. I've tried everything but nothing. Please help
  2. I know that site, but that does not work, there is no acceleration kext for ATI HD 4250 for MOUNTAIN LION AND MEVERICKS
  3. I've looked everywhere but I could not find anything
  4. ok thanks, that zoe very nice if you can find or discover something a lot of people waiting for
  5. Need help Stuck on PCI config begin

    yes but you can not replace the kext in BASESYSTEM.DMG hi not let you do that
  6. I've been looking everywhere for kext old or new, I do not think anyone has made ​​the kext for the ATI RADEON HD 4250
  7. Need help Stuck on PCI config begin

    not in the root of the USB of 10.9 Niresh is no S / L / E that is empty, but the S / L / E is in BASESYSTEM.DMG and I can not change anything.
  8. I hope people here can help us, I have ati radeon 4250, and which belongs to the 4200 series, and I have no acceleration in the graphic card, which gives 4mb, so like someone here who can help us to make kext works in 10.8.5 or 10.9 oz. thanks
  9. yeah I hope people here can help us, I have ati radeon 4250, and which belongs to the 4200 series, and I have no acceleration in the graphic card, which gives 4mb, so like someone here who can help us to make kext works in 10.8.5 or 10.9 oz. thanks
  10. Need help Stuck on PCI config begin

    yes i want to change the kexts in the Installation Usb
  11. Need help Stuck on PCI config begin

    I think two kext should be changed to S / L / W, but I do not know how to change that kext in BaseSystem.dmg
  12. Need help Stuck on PCI config begin

    I want to install 10.9
  13. Need help Stuck on PCI config begin

    I have successfully installed 10.8.5 ml, 10.9 mavericks but gives error all the time. {CONF PCI START}. I have all the flag used and modified kernel, but without success. thanks
×

Important Information

By using this site, you agree to our Terms of Use.