Vinnya124 - Hackintosh Zone Jump to content

Vinnya124

Members
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Vinnya124

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  1. Hi. I have trying a for a while now to set up a dual boot. Here are my system specs: Dell Inspiron Desktop Intel Core i5 12 GB of Memory Intel Integrated Graphics I have installed Yosemite Zone onto a partition of my hard drive already. Now when the computer reboots I use the boot flags: -v -x -f -s GraphicsEnabler=No. Then when it asks me what to do, I type in "exit" to ''boot the system''. After a bit the system will the reboot automatically. I use the same boot flags as I previously did (-v -x -f -s GraphicsEnabler=No). I will then type in exit again to ''boot the system". Eventually a screen that says "Welcome." appears. It asks me to select my country (USA). So I do and the my and lots of black lines with letters and number appear and my computer freezes. Some times the "Welcome." screen will not appear, but the numbers and letters still appear. I word has double the letters. You will see what I mean in the attached photo. Sometimes the computer doesn't reboot, but the end result in the same with the numbers and letters. Also sometimes on the ''Welcome.'' screen I don't even have to press continue but still the end result stays the same. Please help me! I have been trying very hard. Thank you in advance. Vinny
×