tipiglen - Hackintosh Zone Jump to content

tipiglen

Members
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tipiglen

  • Rank
    Newbie
  1. Cannot install - "Request failed to initalize."

    Thanks, KingMaker! Writing from new install on secondary internal spinning HD. Solution: 1. Backup all data on disk 2. (using parted in my main linux OS) delete all partitions on disc 3. create partition table (GPT) exit gparted, exit linux, reboot and go to bios 4. change boot out of efi to legacy/bios 5. reboot with usb (prepared in windoze using transmac) 6. get through using /haswell -v -f -x (several cycles) 7. get to setup and use disk utility to partition the target disk into two partitions 8. first partition sized to 50GB for (hackintosh) formatted mac extended journaled 9. exit disk utility, install on target partition. 10. Ethernet working and in use No wifi. Any ideas for wifi? Thanks again!
  2. Toshiba running linux from main SSD. Have 750GB Toshiba HDD in CD/DVD slot - I get to Disk Utility and do the necessaries many times: 1. I have tried to install to HDD partition formatted hfsplus with gparted - Cannot install - "Request failed to initalize." 2. I have cleared the HDD and given it a MAC partition table and a single hfsplus partition - Cannot install - "Request failed to initalize." 3. I have erased the HDD and given it a MSDOS partition table and a single vfat (32) partition - Cannot install - "Request failed to initalize." 4. I have used the 'partition' option in the disk utility to set up the HDD with a target partition - Cannot install - "Request failed to initalize." Relevant section of most recent logfile: **********************(full log file attached below) *************** Aug 16 07:40:45 localhost OSInstaller[410]: Preparing disk for OS Install. Aug 16 07:40:45 localhost OSInstaller[410]: Removing background color for incompatible machine Type2 - Board Product Name1 Aug 16 07:40:45 localhost OSInstaller[410]: Evaluating 1 disks Aug 16 07:40:45 localhost OSInstaller[410]: Evaluating SKDisk { BSD Name: disk1s2 Mount point: /Volumes/hackintosh Role: kSKDiskRoleLegacyMacData Type: kSKDiskTypeHFS } Aug 16 07:40:45 localhost OSInstaller[410]: hackintosh is a valid target. Aug 16 07:40:46 localhost storagekitd[411]: Journaling already enabled for disk: <DADisk 0x7ffe10d2e470 [0x10ffd9cf0]>{id = /dev/disk1s2} Aug 16 07:40:46 localhost OSInstaller[410]: Evaluating 1 disks Aug 16 07:40:46 localhost OSInstaller[410]: Evaluating SKDisk { BSD Name: disk1s2 Mount point: /Volumes/hackintosh Role: kSKDiskRoleLegacyMacData Type: kSKDiskTypeHFS } Aug 16 07:40:46 localhost OSInstaller[410]: hackintosh is a valid target. Aug 16 07:40:47 localhost OSInstaller[410]: Activated virtual memory backing store at mount point '/Volumes/hackintosh' Aug 16 07:40:47 localhost OSInstaller[410]: Will try to attach log to: /Volumes/hackintosh/private/var/log/install.log Aug 16 07:40:47 localhost OSInstaller[410]: OSIInstallElement <OSIInstallElement: 0x7f8f836599a0> errored out:Error Domain=NSOSStatusErrorDomain Code=-1 "Request failed to initalize." (kCFStreamErrorHTTPParseFailure / kCFSocketError / kCFStreamErrorDomainCustom / kCSIdentityUnknownAuthorityErr / qErr / telGenericError / dsNoExtsMacsBug / kMovieLoadStateError / cdevGenErr: Could not parse the request/response. / / custom to the kind of stream in question / / queue element not found during deletion / / not a SysErr, just a placeholder / / General error; gray cdev w/o alert) UserInfo=0x7f8f80c5cb20 {NSLocalizedDescription=Request failed to initalize.} Aug 16 07:40:47 localhost OSInstaller[410]: ------- Install Failed ------- Aug 16 07:40:47 localhost OSInstaller[410]: Operation: Install packages failed, Failure Reason: Error Domain=NSOSStatusErrorDomain Code=-1 "Request failed to initalize." (kCFStreamErrorHTTPParseFailure / kCFSocketError / kCFStreamErrorDomainCustom / kCSIdentityUnknownAuthorityErr / qErr / telGenericError / dsNoExtsMacsBug / kMovieLoadStateError / cdevGenErr: Could not parse the request/response. / / custom to the kind of stream in question / / queue element not found during deletion / / not a SysErr, just a placeholder / / General error; gray cdev w/o alert) UserInfo=0x7f8f80c5cb20 {NSLocalizedDescription=Request failed to initalize.} Aug 16 07:40:47 localhost OSInstaller[410]: open on /Volumes/hackintosh/System/Library/LaunchDaemons/com.apple.installer.osmessagetracing.plist: No such file or directory Aug 16 07:40:47 localhost OSInstaller[410]: Enabling system idle sleep. ********************** (full log file attached below) *************** Any ideas appreciated install.log lshw P.S. Installer messages (as attached): <?xml version="1.0" encoding="UTF-8"?> <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"> <plist version="1.0"> <array> <dict> <key>Domain</key> <string>com.apple.installer.willconverttocs</string> <key>Fields</key> <dict> <key>com.apple.message.result</key> <string>No, Not portable</string> </dict> </dict> <dict> <key>Domain</key> <string>com.apple.installer.progresserror</string> <key>Fields</key> <dict> <key>com.apple.message.precentage</key> <string>-42</string> </dict> </dict> </array> </plist> OSInstallerMessages
×